Sujet: Probleme avec simple viewer

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Probleme avec simple viewer

par tomy29 » Mercredi 23 Août 2006 19:58

Bonsoir,
j'ai téléchargé simple viewer, et j'ai créé mes vignettes et mes photos que j'ai mis dans les répertoires appropriés.
Le probleme c'est que le fichier gallery.xml lui ne contient pas les bons noms de photos.
Ma question est :
Il faut se taper a la main tout le fichier xml et saisir toutes les photos? Il ne peut pas aller directement dans les repertoires et prendre en dynamique les photos?

Merci pour vos réponses

Photos: 37
tomy29

Pixelis...
Pixelis...

Messages: 312

Inscription: 03 Aoû 2006

Localisation: Nanterre

Objectif 1:

Le beurre, c'est bon. (Proverbe breton)
Publicité

par Tchakboum » Mercredi 23 Août 2006 20:14

Sur le site du créateur de SimpleViewer, il y a une page expliquant les différentes façons de générer le fichier xml et une galerie. La page en question est :
http://www.airtightinteractive.com/simp ... truct.html

:wink:

Photos: 119
Tchakboum

Pixelistes
Pixelistes

Messages: 1693

Inscription: 18 Déc 2005

Localisation: Orléans

Objectif 1:

Visitez :

par tomy29 » Mercredi 23 Août 2006 21:26

Merci!

Effectivement, super facile avec Picasa en plus!

Photos: 37
tomy29

Pixelis...
Pixelis...

Messages: 312

Inscription: 03 Aoû 2006

Localisation: Nanterre

Objectif 1:

Le beurre, c'est bon. (Proverbe breton)
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron