Sujet: Problème carte CF et fichier RAW corrompu

Modérateur: Modérateurs

Poster une réponse

Problème carte CF et fichier RAW corrompu

par Galad7 » Vendredi 26 Juin 2020 21:47

Bonjour,

Je viens de m'inscrire sur le forum car je ne trouve rien qui puisse m' éclairer d'avantage, ou bien je n'ai peut être pas assez cherché....
et maintenant c'est de l'aide que je recherche!

Voici ce qu'il se passe:
Je rencontre depuis bien longtemps déjà une problématique de corruption de mes fichiers Raw
qui une fois transférés de ma CF vers le PC apparaissent avec ce type de défaut :

Image


Le problème survient sur mes 2 D700 depuis que je les aie, et ce, avec plusieurs marques de CF différentes, à raison d’une image sur 30 en moyenne sur D700, et une sur 10 avec le D810 que je viens d’acquérir.

Le problème apparait uniquement après le transfert sur le D700
C’est-à-dire que c’est seulement une fois l’image sur le pc que le fichier apparait corrompu.
Si j’ouvre l’image sans la transférer, donc directement de la carte (via un lexar 5 in one en USB 3) pas de problème.
Je m’en suis donc bien contenté jusqu’à présent et quand je tombais sur une image corrompue, alors je l’ouvrait directement de la carte pour la traiter.

Le souci, c’est qu’avec le D810, même en ouvrant l’image directement de la carte, elle est toujours corrompue. C’est donc beaucoup plus embêtant ! L’image est irrécupérable.

Pas de problème en revanche avec la SD, si je loge une SD et une CF dans le D810 avec la CF en sauvegarde, alors les fichiers corrompus sur la CF ne le seront pas sur la SD. (Mais reconnaissons que c’est embêtant quand même)

J’en conclu donc à priori un problème de carte, mais…. en fait, ce n’est pas si simple. J’ai 6 cartes CF, le problème est présent sur les 6
Dans ces 6 il y’a 2 Sandisk extrem PRO UDMA7 et 2 lexar PRO UDMA7

Apres recherche sur plusieurs forums, j’ai trouvé, quelques personnes dans le même cas, dont certain pour qui la cause était leur version de Windows car les fichiers pouvaient s’ouvrir sur un autre ordinateur.
Je suis sous Windows 7 (je sais c’est pas bien !), j’ai essayé avec un PC sous Windows 10 et même Windows XP…

Concernant l’ouverture des NEF, avec la visionneuse Windows pas de souci, mais ouvert dans un logiciel c’est corrompu.
J’ai essayé avec VIEW NX 2, NX I, NX-D, DXO, CAPTURE ONE, PHOTOSHOP, et LIGHTROOM.
J’ai bien sur avant chaque test pris la peine de formater la carte directement du boitier, et sur le boitier associé (sans jamais les intervertir)
J’ai tenté un transfert via le boitier avec nikon transfert, et via 3 lecteurs de cartes différents, sur 3 port USB diffèrent sur les 3 pc testés.

MEME PROBLEME….. !

Je peux vivre avec, puisque’il n’ya pas de souci sur la SD, et que celles du D 700 sont récupérables en lecture directe mais quand même c’est super « chiant » vous en conviendrez…
Si quelqu’un a une potentielle piste que je n’aurais pas encore explorée, je suis largement preneur !!!

Merci par avance si vous avez des idées, et bonne soirée!

Galad7

..........
..........

Messages: 3

Inscription: 26 Juin 2020

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron