Sujet: Problème d'images qui ne s'enregistrent pas !

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème d'images qui ne s'enregistrent pas !

par Francoisl » Dimanche 28 Août 2011 12:19

Bonjour à tous.

Mon problème est dans le titre. En effet lorsque je prend des clichés en mode rafale, seulement certains fichiers sont enregistrés...

Quelqu'un a-t-il déjà eu un problème similaire ?

merci !

Photos: 0
Francoisl

Pi........
Pi........

Messages: 30

Inscription: 02 Fév 2010

Localisation: Saint germain en laye

Publicité

Re: Problème d'images qui ne s'enregistrent pas !

par lincal » Dimanche 28 Août 2011 17:59

Bonjour Francoisl,

Ce problèmes est-il récent ?
Pas de problèmes avec ta carte ? Elle n'est pas trop pleine quand cela arrive ?

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo

Re: Problème d'images qui ne s'enregistrent pas !

par didiergm » Dimanche 28 Août 2011 18:02

Je rajouterais juste une question à celles de Lincal ... as tu essayé avec différentes cartes ?

Photos: 50
didiergm

PIXELISTES
PIXELISTES

Messages: 5674

Inscription: 02 Mai 2008

Localisation: Wimereux (62) et Arras

Boitier 1: - Fuji X30

Boitier 2: - Fuji X-E1

Boitier 3: - Nikon 1 V1

Boitier 4: - Fuji S5 Pro

Boitier 5: - Nikon F4

Objectif 1: - Nikkor 12-24mm f/4G ED-IF AF-S DX

Objectif 2: - Nikkor 80-200mm f/2.8D ED AF

Objectif 3: - Nikkor 50mm f/1.8G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Fujinon XF 35mm f/1.4 R

Objectif 6: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Flash 1: - Nikon SB 80DX

Flash 2: - Nikon SB 80DX

Flash 3: - Nikon SB-800

Sur la boite était indiqué "Nécessite Windows XP ou supérieur" ... alors j'ai installé Linux

Re: Problème d'images qui ne s'enregistrent pas !

par Francoisl » Dimanche 28 Août 2011 21:11

-Le problème est récent !


-J'ai essayé avec plusieurs cartes (vides), toujours le même problème..

Photos: 0
Francoisl

Pi........
Pi........

Messages: 30

Inscription: 02 Fév 2010

Localisation: Saint germain en laye

Re: Problème d'images qui ne s'enregistrent pas !

par lincal » Dimanche 28 Août 2011 21:16

Arf, pas bon signe... :???:
Ces cartes fonctionnent avec d'autres boitiers ?

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo

Re: Problème d'images qui ne s'enregistrent pas !

par Francoisl » Dimanche 28 Août 2011 23:05

euh..
malheureusement oui.. Elles fonctionnent sur un d200 !

Photos: 0
Francoisl

Pi........
Pi........

Messages: 30

Inscription: 02 Fév 2010

Localisation: Saint germain en laye

Re: Problème d'images qui ne s'enregistrent pas !

par didiergm » Lundi 29 Août 2011 7:23

et cela ne se produit qu'en rafale ? une par un c'est tout bon ?

Photos: 50
didiergm

PIXELISTES
PIXELISTES

Messages: 5674

Inscription: 02 Mai 2008

Localisation: Wimereux (62) et Arras

Boitier 1: - Fuji X30

Boitier 2: - Fuji X-E1

Boitier 3: - Nikon 1 V1

Boitier 4: - Fuji S5 Pro

Boitier 5: - Nikon F4

Objectif 1: - Nikkor 12-24mm f/4G ED-IF AF-S DX

Objectif 2: - Nikkor 80-200mm f/2.8D ED AF

Objectif 3: - Nikkor 50mm f/1.8G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Fujinon XF 35mm f/1.4 R

Objectif 6: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Flash 1: - Nikon SB 80DX

Flash 2: - Nikon SB 80DX

Flash 3: - Nikon SB-800

Sur la boite était indiqué "Nécessite Windows XP ou supérieur" ... alors j'ai installé Linux

Re: Problème d'images qui ne s'enregistrent pas !

par Francoisl » Lundi 29 Août 2011 11:49

Une par une cela fonctionne.

Rebondissement dans l'enquête... Le mode rafale fonctionne de temps en temps !
En effet ce matin, j'ai essayé de faire quelques photos, et elles sont toutes sur la carte !
Etrange..

Photos: 0
Francoisl

Pi........
Pi........

Messages: 30

Inscription: 02 Fév 2010

Localisation: Saint germain en laye

Re: Problème d'images qui ne s'enregistrent pas !

par lincal » Lundi 29 Août 2011 12:24

Bonjour Francoisl,

Du coup, je me dis que ce peut être un problème de buffer... :?:
Est-ce que, quand cela ne fonctionne pas bien, il y a eu une précédente rafale avant ? La seconde est trop proche, donc le buffer vite plein :?:

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo

Re: Problème d'images qui ne s'enregistrent pas !

par Francoisl » Lundi 29 Août 2011 12:27

Peut-être, je vais essayer !

Photos: 0
Francoisl

Pi........
Pi........

Messages: 30

Inscription: 02 Fév 2010

Localisation: Saint germain en laye

Re: Problème d'images qui ne s'enregistrent pas !

par didiergm » Lundi 29 Août 2011 12:55

Faux contact ? Connectique défaillante sur le lecteur de cartes ?
Y a-t-il eu un choc ?

Ton D1x est il de ceux dont le buffer a été upgradé ? (cela se repère par la version de firmware 5 quelque chose si il y eu l'upgrade, beaucoup plus bas sinon); cela vaux peut être le coup de refaire une maj du firmware.

Photos: 50
didiergm

PIXELISTES
PIXELISTES

Messages: 5674

Inscription: 02 Mai 2008

Localisation: Wimereux (62) et Arras

Boitier 1: - Fuji X30

Boitier 2: - Fuji X-E1

Boitier 3: - Nikon 1 V1

Boitier 4: - Fuji S5 Pro

Boitier 5: - Nikon F4

Objectif 1: - Nikkor 12-24mm f/4G ED-IF AF-S DX

Objectif 2: - Nikkor 80-200mm f/2.8D ED AF

Objectif 3: - Nikkor 50mm f/1.8G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Fujinon XF 35mm f/1.4 R

Objectif 6: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Flash 1: - Nikon SB 80DX

Flash 2: - Nikon SB 80DX

Flash 3: - Nikon SB-800

Sur la boite était indiqué "Nécessite Windows XP ou supérieur" ... alors j'ai installé Linux

Re: Problème d'images qui ne s'enregistrent pas !

par Francoisl » Lundi 29 Août 2011 19:18

-j'ai essayé avec plusieurs rafales à un intervalle court .. et la, problème ! 1 photo sur 3-4 est enregistrée...

-Je vais allez vérifier le firmware !
Sinon, l'appareil n'a jamais eu de (gros) choc.

Photos: 0
Francoisl

Pi........
Pi........

Messages: 30

Inscription: 02 Fév 2010

Localisation: Saint germain en laye

Re: Problème d'images qui ne s'enregistrent pas !

par lincal » Lundi 29 Août 2011 19:27

C'est peut-être normal alors... il faut simplement laisser le buffer se vider pour enchaîner ;)

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo

Re: Problème d'images qui ne s'enregistrent pas !

par didiergm » Lundi 29 Août 2011 21:55

Quand tu parles de rafales, satures-tu le buffer ? (je veux dire est ce que tu fais une rafale jusqu'à ce qu'il se bloque ?)

Photos: 50
didiergm

PIXELISTES
PIXELISTES

Messages: 5674

Inscription: 02 Mai 2008

Localisation: Wimereux (62) et Arras

Boitier 1: - Fuji X30

Boitier 2: - Fuji X-E1

Boitier 3: - Nikon 1 V1

Boitier 4: - Fuji S5 Pro

Boitier 5: - Nikon F4

Objectif 1: - Nikkor 12-24mm f/4G ED-IF AF-S DX

Objectif 2: - Nikkor 80-200mm f/2.8D ED AF

Objectif 3: - Nikkor 50mm f/1.8G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Fujinon XF 35mm f/1.4 R

Objectif 6: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Flash 1: - Nikon SB 80DX

Flash 2: - Nikon SB 80DX

Flash 3: - Nikon SB-800

Sur la boite était indiqué "Nécessite Windows XP ou supérieur" ... alors j'ai installé Linux

Re: Problème d'images qui ne s'enregistrent pas !

par Francoisl » Lundi 29 Août 2011 23:28

Non le buffer n'est même pas saturé !
Question : ou voit on la version firmware ?

Ps : merci à tous de m'aider :mrgreen:

Photos: 0
Francoisl

Pi........
Pi........

Messages: 30

Inscription: 02 Fév 2010

Localisation: Saint germain en laye

Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron