Sujet: Problème d'install de modules d'export Lightroom

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème d'install de modules d'export Lightroom

par voyager7 » Dimanche 21 Avril 2013 9:45

Bonjour,
J'ai déjà installé plusieurs module d'export Lightroom avec succès. Mais je me retrouve aujourd'hui dans l'incapacité d'utiliser les nouveaux modules que je tente d'installer:

1:Je copie le répertoire du nouveau module dans le répertoire de programme Lightroom.
2:je vais dans le gestionnaire de modules externes de lightroom, trouve mon nouveau module, l'active, il passe au vert et tout va bien jusqu'ici.
3: sauf que quand je veux maintenant créer un nouveau service de publication, je vais dans mon publishing manager -> Ajouter.
Mais là je ne retrouve mas mon nouveau module dans la liste déroulante "Via le service"...
Et donc je ne peux pas installer le nouveau service de publication.

J'ai fait la mise à jour de Lightroom4.3 vers 4.4 mais le problème est toujours là...

Quelqu'un aurait il une idée svp ??

Merci !

voyager7

..........
..........

Messages: 2

Inscription: 21 Avr 2013

Objectif 1:

Publicité

Re: Problème d'install de modules d'export Lightroom

par lincal » Mardi 23 Avril 2013 8:33

Bonjour voyager7,

:nikonist:

As-tu changé quelque chose dans ta config Lightroom ou sur ton PC pour que cela ne fonctionne plus ?
Essaie peut-être de désinstaller complètement LR et de le réinstaller :?:


N'oublie pas de passer par cette rubrique pour te présenter, ce serait sympa que les membres puissent faire ta connaissance :wink:

:coucou2:

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo

Re: Problème d'install de modules d'export Lightroom

par voyager7 » Jeudi 25 Avril 2013 13:44

Merci Christophe pour ta réponse. J'ai trouvé la source du problème (que je détaille, si cela peut aider quelqu'un d'autre...) : Il ne s'agit en fait pas de modules de Publication mais de modules d'Export !
J'ignorais cette subtile différence....
Je suis donc en mesure de retrouver les nouveaux modules d'EXPORT que je viens d'installer, en allant dans la commande Export du menu, et non en tentant de créer un nouveau service de publication comme je tentais de faire désespérément :-)

V.

voyager7

..........
..........

Messages: 2

Inscription: 21 Avr 2013

Objectif 1:

Re: Problème d'install de modules d'export Lightroom

par lincal » Jeudi 25 Avril 2013 13:48

Ah OK, j'avais bien noté un amalgame, mais je pensais que tu indiquais "modules d'export" pour parler des services de publication :mrgreen:

:super2:

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron