Sujet: problème d'ouverture avec PSE 7

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

problème d'ouverture avec PSE 7

par superpolo » Jeudi 17 Décembre 2009 22:13

Bonjour, je viens de vendre mon D40x contre un D90 !
Petit problème, mon éléments 7 ne veut plus ouvrir mes fichiers, j'ai ce message:
"le fichier est endommagé ou dans un format non pris en charge dans l'organiseur"
Mon D90 est réglé sur Espace colorimétrique: sRGB
Que puis-je faire ?
Merci

Photos: 67
superpolo

Pixeli....
Pixeli....

Messages: 266

Inscription: 17 Juil 2008

Localisation: angers

Boitier 1: - Nikon D7000

Objectif 1: - Nikkor 50mm f/1.8D AF

Objectif 2: - Sig 70-200mm f/2.8 APO EX II DG HSM

Objectif 3: - Nikkor 85mm f/1.8D AF

Objectif 4: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Flash 1: - Nikon SB-600

Publicité

Re: problème d'ouverture avec PSE 7

par peteshifter » Jeudi 24 Décembre 2009 17:29

Si c'est un problème uniquement avec les RAW, c'est sûrement une mise à jour de Camera RAW à faire.

Photos: 488
peteshifter

Membre VIP
Membre VIP

Messages: 8296

Inscription: 08 Fév 2008

Localisation: Savigny/Orge (91)

Boitier 1: - Nikon D800

Boitier 2: - Nikon F100

Objectif 1: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 5: - Nikkor 50mm f/1.4D AF

Objectif 6: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 8: - Tamron AF 90mm f/2.8 SP Di macro

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-800

Re: problème d'ouverture avec PSE 7

par superpolo » Jeudi 24 Décembre 2009 17:41

Oui, c'est uniquement avec les RAW, car si je les mets en Jpeg avec cs4, il les prend !
Je vais essayer, merci "peteshifter" :)

Photos: 67
superpolo

Pixeli....
Pixeli....

Messages: 266

Inscription: 17 Juil 2008

Localisation: angers

Boitier 1: - Nikon D7000

Objectif 1: - Nikkor 50mm f/1.8D AF

Objectif 2: - Sig 70-200mm f/2.8 APO EX II DG HSM

Objectif 3: - Nikkor 85mm f/1.8D AF

Objectif 4: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Flash 1: - Nikon SB-600

Re: problème d'ouverture avec PSE 7

par superpolo » Samedi 26 Décembre 2009 11:34

Voili voilou, j'ai résolu le problème,
J'ai juste copier le plug-in de cs4 sur mon éléments 7 et ça remarche !!! :clap:

Photos: 67
superpolo

Pixeli....
Pixeli....

Messages: 266

Inscription: 17 Juil 2008

Localisation: angers

Boitier 1: - Nikon D7000

Objectif 1: - Nikkor 50mm f/1.8D AF

Objectif 2: - Sig 70-200mm f/2.8 APO EX II DG HSM

Objectif 3: - Nikkor 85mm f/1.8D AF

Objectif 4: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Flash 1: - Nikon SB-600

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron