Sujet: Problème D1X avec Nikkor AIS 55 2.8

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème D1X avec Nikkor AIS 55 2.8

par cricket44 » Vendredi 12 Juin 2009 7:52

Bonjour tout le monde, j'ai besoin de vos lumières.
J'ai voulu essayer mon 55 AIS sur le D1X. J'ai un gros soucis d'expo.
Que ce soit en M ou en A, je ne comprends pas. Quand je met à PO, les photos sont biens exposées mais la valeur de l'ouverture ne figure par sur l'écran supérieur et même pas dans le viseur. Quand je ferme l'ouverture, je vois bien que le temps de déclenchement est long mais l'ouverture ne s'inscrit toujours pas. Le pire, plus je ferme, plus les photos sont surexposées, blanches mêmes.
Avez vous connu pareil problème ?
Sur le D200, il fallait configurer le menu pour que le boitier reconnaisse l'objectif sans CPU, je n'ai pas trouvé le même réglage sur le D1X, aurais je loupé quelque chose ?
Merci d'avance pour vos lumières.
:-D

Photos: 23
cricket44

Pixeli....
Pixeli....

Messages: 234

Inscription: 21 Avr 2008

Boitier 1: - D1X

Boitier 2: - D200

Objectif 1:

Objectif 2: - Sig 28-300mm f/3.5-6.3 Asph. DL

Objectif 3:

Objectif 4: - Sig 28-105mm f/2.8-4 Aspherical

Flash 1: - SB-900

Flash 2: - SB 20

Publicité

par Touch » Vendredi 12 Juin 2009 8:58

As-tu bien bloqué la bague de diaphragme à son ouverture mini ?

Photos: 277
Touch

Pixelistes
Pixelistes

Messages: 1053

Inscription: 27 Juil 2006

Localisation: 83, juste sous le soleil !...

Boitier 1: - Nikon D1X

Objectif 1: - Nikkor 50mm f/1,8 série E

Objectif 2: - Sigma 28mm f/1.8 I II

Objectif 3: - Nikkor 28-80mm f/3.5-5.6 D

Objectif 4: - Nikkor 70-210mm f/4-5,6 AFD

Objectif 5: - Tokina AF 19-35mm f/3.5-4.5

La photo ? Une activité d'égoïste qu'on cherche à tout prix à partager...

par Touch » Vendredi 12 Juin 2009 9:11

C'est moi qui débloque !... :lol: :mrgreen:

C'est un Ais... Et on part du principe qu'il fonctionne normalement.

Normalement ta mesure d'expo doit passer automatiquement en Centrale pondérée ou en spot, peut-être que ça ne se fait pas, essaie de le faire manuellement.
Mets toi en MAP avec le seul collimateur central.
Dans le menu, désactive la correction d'expo automatique.

Je continue à chercher...

Photos: 277
Touch

Pixelistes
Pixelistes

Messages: 1053

Inscription: 27 Juil 2006

Localisation: 83, juste sous le soleil !...

Boitier 1: - Nikon D1X

Objectif 1: - Nikkor 50mm f/1,8 série E

Objectif 2: - Sigma 28mm f/1.8 I II

Objectif 3: - Nikkor 28-80mm f/3.5-5.6 D

Objectif 4: - Nikkor 70-210mm f/4-5,6 AFD

Objectif 5: - Tokina AF 19-35mm f/3.5-4.5

La photo ? Une activité d'égoïste qu'on cherche à tout prix à partager...

par cricket44 » Vendredi 12 Juin 2009 10:28

Merci de ton aide Touch

J'ai refais des test avec ce que tu m'a dis.
En mode A, tout va bien à pleine ouverture mais dès que je ferme ça crame quand même.
En mode P, tout marche à PO ou à 22 à partir du moment ou je reste à une vitesse rapide . Si je me fie à ce que le boitie me recommande (à F22 par ex), plus la vitesse diminue, plus ça crame dès la vitesse par en dessous de 1/30

Par contre est il normale que l'ouverture ne s'affiche pas sur le boitier ?


:shock:

Photos: 23
cricket44

Pixeli....
Pixeli....

Messages: 234

Inscription: 21 Avr 2008

Boitier 1: - D1X

Boitier 2: - D200

Objectif 1:

Objectif 2: - Sig 28-300mm f/3.5-6.3 Asph. DL

Objectif 3:

Objectif 4: - Sig 28-105mm f/2.8-4 Aspherical

Flash 1: - SB-900

Flash 2: - SB 20

par Touch » Vendredi 12 Juin 2009 13:37

C'est normal que l'ouverture ne s'affiche pas, il n'y a pas de transmission entre l'objo et le boîtier. Seule la vitesse s'affiche.
Tu devrais aller voir sur le post des objectifs, il y a peut-être des indications.

Perso, je pense qu'il ne fonctionne correctement qu'en mode "M".

Courage :wink:

Photos: 277
Touch

Pixelistes
Pixelistes

Messages: 1053

Inscription: 27 Juil 2006

Localisation: 83, juste sous le soleil !...

Boitier 1: - Nikon D1X

Objectif 1: - Nikkor 50mm f/1,8 série E

Objectif 2: - Sigma 28mm f/1.8 I II

Objectif 3: - Nikkor 28-80mm f/3.5-5.6 D

Objectif 4: - Nikkor 70-210mm f/4-5,6 AFD

Objectif 5: - Tokina AF 19-35mm f/3.5-4.5

La photo ? Une activité d'égoïste qu'on cherche à tout prix à partager...

par cricket44 » Vendredi 12 Juin 2009 13:48

Je pense que ça vient de l'objectif. Je viens de faire des essais avec mon Hélios en M42. Essai en A à différentes ouvertures et tout marche normalement.
J'ai fait de novueau essais avec le 55AIS mais c'est toujours la même chose. Je divesifie les ISO, Raw ou Jpeg mais rien n'y fait. A pleine ouverture tout va bien mais dèq que je ferme, c'est la cata.
Je vais faire des essais sur le D200, je vais bien voir.
:???:

Photos: 23
cricket44

Pixeli....
Pixeli....

Messages: 234

Inscription: 21 Avr 2008

Boitier 1: - D1X

Boitier 2: - D200

Objectif 1:

Objectif 2: - Sig 28-300mm f/3.5-6.3 Asph. DL

Objectif 3:

Objectif 4: - Sig 28-105mm f/2.8-4 Aspherical

Flash 1: - SB-900

Flash 2: - SB 20

par cricket44 » Vendredi 12 Juin 2009 13:59

Funeste nouvelle.
Je crois avoir trouvé d'où vient le problème.
J'ai essaye le caillou sur le D200 et je constate la même chose, tout crame.
Malheureusement je sais maintenant pourquoi.

J'ai examiné l'objectif de plus près. Je l'ai enlevé du boitier et j'ai joué avec la bague d'ouverture et là .... c'est le drame
le diaphragme ne se ferme presque plus. A PO, on voit bien que c'est ouvert, normal. Quand je ferme à 22, je devrais voir le diaphragme se ferme en temps réel, mais là, il ne se ferme presque pas. Il semble bloqué. Cela explique pourquoi les photos sont cramées.

Je ne comprends pas, il n'est pourtant pas tombé.
Je ne vois pas trop comment le réparer et surtout si ça vaut le coup de le confier à un spécialiste.

Merci quand même Touch.
:grrrrrrrrrrrrrrrrr:

Photos: 23
cricket44

Pixeli....
Pixeli....

Messages: 234

Inscription: 21 Avr 2008

Boitier 1: - D1X

Boitier 2: - D200

Objectif 1:

Objectif 2: - Sig 28-300mm f/3.5-6.3 Asph. DL

Objectif 3:

Objectif 4: - Sig 28-105mm f/2.8-4 Aspherical

Flash 1: - SB-900

Flash 2: - SB 20

par cricket44 » Vendredi 12 Juin 2009 14:17

La petite consolation, c'est que ça ne vient pas du D1X.
Je préfère comme même ça.
:|

Photos: 23
cricket44

Pixeli....
Pixeli....

Messages: 234

Inscription: 21 Avr 2008

Boitier 1: - D1X

Boitier 2: - D200

Objectif 1:

Objectif 2: - Sig 28-300mm f/3.5-6.3 Asph. DL

Objectif 3:

Objectif 4: - Sig 28-105mm f/2.8-4 Aspherical

Flash 1: - SB-900

Flash 2: - SB 20

par Pad » Vendredi 12 Juin 2009 15:13

Le plus courant :
J'ai acheté mon Leica bague bloquée à PO (pas cher)
Par manque d'usage il est fréquent que les lamelles se grippent.
Agis doucement sur le teton de diaphragme (à 22) ça va peut être revenir,
peniblement puis de plus en plus facile, à roder donc.
(Je suis resté à regarder un film en bidouillant des AR à la commande pendant 1 heure)

Surveiller que ce n'est pas la graisse qui a coulé > nettoyage.
Les ais se rangent verticalement et pas en plein cagnard, à à cause de cette graisse.

Reste le corps etranger sable, vis

Photos: 378
Pad

Pixelis...
Pixelis...

Messages: 433

Inscription: 26 Fév 2007

Localisation: La Rochelle

Boitier 1: - Nikon D3

Boitier 2: - Nikon D2X

Boitier 3: - Nikon D3100

Objectif 1: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 2: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 3: - Nikkor 70-210mm f/4-5,6 AFD

Objectif 4: - Nikkor 35-70mm f/3,3-4,5 AF

Flash 1: - Nikon SB-700

Flash 2: - Nikon SB 25

Autres : Contax Zeiss Planar 50/1,7 - Leitz Summicron 50/2 - Schneider-Kreuznach Xenar 135/4 - Leitz Vario-Elmar 70-210/4
Galerie

par jerome38 » Vendredi 12 Juin 2009 17:15

La maladie parfaitement connue de cet objectif est le diaphragme qui se bloque en raison d'huile sur les lamelles.
La seule solution est le démontage complet du diaphragme pour nettoyer les lamelles. Ca coute le prix de l'objo chez Nikon, ça prend 2 bonnes heures à le faire soi-meme si tu es bricoleur, outillé, méthodique et rigoureux.

Photos: 44
jerome38

Pixeli....
Pixeli....

Messages: 295

Inscription: 01 Mar 2008

Localisation: 38, Uriage, proche Grenoble

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron