Pixelistes • Problème D7000....banding??, capteur???.. : Nikon D7000

Sujet: Problème D7000....banding??, capteur???..

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème D7000....banding??, capteur???..

par silv1 » Dimanche 12 Février 2012 16:38

bonjour,

voici un exemple de mon problème (voir photo ci joint).
des traits horizontaux de couleurs sont là...

l'objectif est un sigma 70/200 2.8;
j'étais à 1600 iso, 1:250s f:2.8

avez vous déjà vu ça?

banding? capteur mort?

cet après midi, je suis allez faire des photos et cela ne me l'a pas fait, est ce que le fait de prendre des photos quasi dans le noir pourrait être à l'origine du problème? sachant qu'il y a un mois que j'ai ce d7000, avant j'avais un d90 et je fais régulièrement des photos de spectacles, et cela ne me l'a jamais fait avec mon d90...

merci de d'avance pour vos réponses.

sylvain

Photos: 9
silv1

Pixel.....
Pixel.....

Messages: 130

Inscription: 23 Fév 2006

Localisation: 51

Boitier 1: - D90

Boitier 2: - F90X

Fichiers joints
banding.jpg
banding.jpg (112.06 Kio) Vu 860 fois
Publicité

par silv1 » Mardi 14 Février 2012 8:16

personne n'a une idée?? :(

Photos: 9
silv1

Pixel.....
Pixel.....

Messages: 130

Inscription: 23 Fév 2006

Localisation: 51

Boitier 1: - D90

Boitier 2: - F90X

Re: Problème D7000....banding??, capteur???..

par Fred_pol » Mardi 14 Février 2012 8:19

Salut silv1,
Ben je ne vois pas de banding sur cette photo.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par silv1 » Mardi 14 Février 2012 12:59

mais alors qu'est ce que c'est que ces traits horizontaux sur la photos?

toutes les photos prises ce soir là ont les mêmes traits....

est ce un mauvais réglage de mon appareil?

ou le duo d7000, sigma 70/200 2.8 APO DG MACRO HSM qui ne fonctionne pas?

Photos: 9
silv1

Pixel.....
Pixel.....

Messages: 130

Inscription: 23 Fév 2006

Localisation: 51

Boitier 1: - D90

Boitier 2: - F90X

Re: Problème D7000....banding??, capteur???..

par Fred_pol » Mardi 14 Février 2012 13:24

de quels traits parles tu ?
Je vois une zone (tres larges) plus claire et deux autres plus foncees mais pour moi il s agit juste de l eclairage de la scene ou de l usure de cette derniere.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

Re: Problème D7000....banding??, capteur???..

par vince15 » Mardi 14 Février 2012 19:19

Pareil, je ne vois rien sur la photo qui pose problème !

Photos: 34
vince15

Pix.......
Pix.......

Messages: 64

Inscription: 04 Mai 2009

Localisation: Bdx

Boitier 1: - D7000

Objectif 1: - Nik 50mm f/1.8D AF

Objectif 2: - Sig 17-70mm f/2.8-4 Macro DC OS (HSM)

Re: Problème D7000....banding??, capteur???..

par bastos13 » Mardi 14 Février 2012 21:53

Idem pour moi pas de traits horizontaux...

Photos: 1221
bastos13

Pixelistes
Pixelistes

Messages: 3084

Inscription: 27 Aoû 2005

Localisation: 04/13

Boitier 1: - Nikon D4

Boitier 2: - Nikon D400

Boitier 3: - Fuji S5 Pro

Boitier 4: - Nikon F90

Objectif 1: - Nikkor 50mm f/1.8 AF

Objectif 2: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 3: - Sigma 70-200mm f/2.8 APO EX II DG HSM

Objectif 4: - Sigma 150mm f/2.8 DG EX

Objectif 5: - Nikkor 16-35mm f/4G ED VR II AF-S

Flash 1: - Nikon SB-800

par silv1 » Mercredi 15 Février 2012 8:08

je suis d'accord que nous ne les voyons pas beaucoup, mais même très peu c'est déjà de trop.

voici une photo prise à la verticale, j'ai saturé un peu les couleurs pour que cela soit plus flagrant, et on voit les traits qui deviennent verticaux....

donc ce n'est pas le sol, ni la lumière je pense... vous ne trouvez pas que cela ressemble à des bandes de pixels?

Photos: 9
silv1

Pixel.....
Pixel.....

Messages: 130

Inscription: 23 Fév 2006

Localisation: 51

Boitier 1: - D90

Boitier 2: - F90X

Fichiers joints
DSC_0467.JPG
DSC_0467.JPG (145.47 Kio) Vu 738 fois

par lviatour » Mercredi 15 Février 2012 8:22

silv1 a écrit:je suis d'accord que nous ne les voyons pas beaucoup, mais même très peu c'est déjà de trop.


Je vois c'est du banding mais qui semble quand-même important. Sur du jpg direct du boîtier c'est aussi visible?

Tu utilises le D-lighting? Tu as cela seulement au dessus de 1600 iso ou aussi en dessous?
Le Banding est en général amplifié par un traitement trop fort de la photos ou avec certains éclairages (led par exemples). Le D-Lighting a lui aussi tendance à l'amplifier. Un mauvais logiciel raw peut lui aussi amplifier le banding.
Je ne pense pas que l'éclairage est en cause car en vertical le banding est dans le même sens.

Photos: 1468
lviatour

Membre VIP
Membre VIP

Messages: 11926

Inscription: 27 Nov 2006

Localisation: Belgique (Bruxelles et Hamois)

Boitier 1: - Nikon D4s

Boitier 2: - Nikon D4

Boitier 3: - Nikon D90

Boitier 4: - Nikon FE

Boitier 5: - Nikon Nikkormat FT3

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 5: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 6: - Nikkor 50mm f/1.4G AF-S

Objectif 7: - Nikkor 85mm f/1,4G AF-S

Objectif 8: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 9: - Nikkor 600mm f/4G ED AF-S VR

Objectif 10: - Sigma 150mm f/2.8 DG EX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-700

Flash 3: - Nikon SB-700

Flash 4: - Nikon SB-600

TC 2: - SIGMA Teleconvertisseur 2× APO EX

TC 3: - KENKO 1,4X Pro 300 Nikon AF DG

TC 5: - SIGMA Teleconvertisseur 1,4× APO EX

Re: Problème D7000....banding??, capteur???..

par Fred_pol » Mercredi 15 Février 2012 9:23

Personnellement je ne vois pas de banding.
Comme dit plus haut Un post traitementtrop "radical" qui fait ressortir des "artefacs"
J ai souvent ce probleme lorsque je photographie des murs en poussant sur le d lighting et le contraste. Alos que rien n est visible sur l original des formes des lignes apparaissent elle corespondent souvent a des couches de peinture anterieures.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par lviatour » Mercredi 15 Février 2012 9:45

Fred_pol a écrit:Personnellement je ne vois pas de banding.
Comme dit plus haut Un post traitementtrop "radical" qui fait ressortir des "artefacs"
J ai souvent ce probleme lorsque je photographie des murs en poussant sur le d lighting et le contraste. Alos que rien n est visible sur l original des formes des lignes apparaissent elle corespondent souvent a des couches de peinture anterieures.


Ok mais comment tu expliques que les couches de peinture changent de sens en vertical? ;)

Photos: 1468
lviatour

Membre VIP
Membre VIP

Messages: 11926

Inscription: 27 Nov 2006

Localisation: Belgique (Bruxelles et Hamois)

Boitier 1: - Nikon D4s

Boitier 2: - Nikon D4

Boitier 3: - Nikon D90

Boitier 4: - Nikon FE

Boitier 5: - Nikon Nikkormat FT3

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 5: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 6: - Nikkor 50mm f/1.4G AF-S

Objectif 7: - Nikkor 85mm f/1,4G AF-S

Objectif 8: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 9: - Nikkor 600mm f/4G ED AF-S VR

Objectif 10: - Sigma 150mm f/2.8 DG EX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-700

Flash 3: - Nikon SB-700

Flash 4: - Nikon SB-600

TC 2: - SIGMA Teleconvertisseur 2× APO EX

TC 3: - KENKO 1,4X Pro 300 Nikon AF DG

TC 5: - SIGMA Teleconvertisseur 1,4× APO EX

par silv1 » Mercredi 15 Février 2012 12:58

ces photos ont été prises directement en jpeg (1ere erreur), j'utilise le Dlighting (peut être 2eme erreur);

et ces traits sont visibles aussi sur le boitiers sans post traitement...

Photos: 9
silv1

Pixel.....
Pixel.....

Messages: 130

Inscription: 23 Fév 2006

Localisation: 51

Boitier 1: - D90

Boitier 2: - F90X

par lviatour » Mercredi 15 Février 2012 13:15

silv1 a écrit:ces photos ont été prises directement en jpeg (1ere erreur), j'utilise le Dlighting (peut être 2eme erreur);

et ces traits sont visibles aussi sur le boitiers sans post traitement...


Tu sais m'envoyer un fichier original sans aucune modification? et je regarde ce que c'est exactement.

Photos: 1468
lviatour

Membre VIP
Membre VIP

Messages: 11926

Inscription: 27 Nov 2006

Localisation: Belgique (Bruxelles et Hamois)

Boitier 1: - Nikon D4s

Boitier 2: - Nikon D4

Boitier 3: - Nikon D90

Boitier 4: - Nikon FE

Boitier 5: - Nikon Nikkormat FT3

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 5: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 6: - Nikkor 50mm f/1.4G AF-S

Objectif 7: - Nikkor 85mm f/1,4G AF-S

Objectif 8: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 9: - Nikkor 600mm f/4G ED AF-S VR

Objectif 10: - Sigma 150mm f/2.8 DG EX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-700

Flash 3: - Nikon SB-700

Flash 4: - Nikon SB-600

TC 2: - SIGMA Teleconvertisseur 2× APO EX

TC 3: - KENKO 1,4X Pro 300 Nikon AF DG

TC 5: - SIGMA Teleconvertisseur 1,4× APO EX

par silv1 » Jeudi 16 Février 2012 8:12

voici une photo qui (je crois) n'a subi aucune modification autre que la réduire en taille.

elle est sous ex mais on voit quand même les traits.

hier soir j'ai repris des photos d'un spectacle très peu éclairé avec le même matériel, mais là j'ai enregistré en RAW+jpeg;
je les visionne ce matin et je verrais si c'est le même problème... je posterais une photo brut....

Photos: 9
silv1

Pixel.....
Pixel.....

Messages: 130

Inscription: 23 Fév 2006

Localisation: 51

Boitier 1: - D90

Boitier 2: - F90X

Fichiers joints
DSC_0570.JPG
DSC_0570.JPG (79.7 Kio) Vu 691 fois

par lviatour » Jeudi 16 Février 2012 8:15

silv1 a écrit:elle est sous ex mais on voit quand même les traits.


Je veux pas être pessimiste, mais je crois que ton boîtier a un problème technique...

Essaye de voir avec le fichier raw mais si c'est aussi visible en raw moi je retournerais au SAV.

Photos: 1468
lviatour

Membre VIP
Membre VIP

Messages: 11926

Inscription: 27 Nov 2006

Localisation: Belgique (Bruxelles et Hamois)

Boitier 1: - Nikon D4s

Boitier 2: - Nikon D4

Boitier 3: - Nikon D90

Boitier 4: - Nikon FE

Boitier 5: - Nikon Nikkormat FT3

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 5: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 6: - Nikkor 50mm f/1.4G AF-S

Objectif 7: - Nikkor 85mm f/1,4G AF-S

Objectif 8: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 9: - Nikkor 600mm f/4G ED AF-S VR

Objectif 10: - Sigma 150mm f/2.8 DG EX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-700

Flash 3: - Nikon SB-700

Flash 4: - Nikon SB-600

TC 2: - SIGMA Teleconvertisseur 2× APO EX

TC 3: - KENKO 1,4X Pro 300 Nikon AF DG

TC 5: - SIGMA Teleconvertisseur 1,4× APO EX

Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron