Sujet: Problème de batterie

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème de batterie

par VinZent » Mardi 28 Avril 2009 13:33

Salut à tous
Alors voila, sur le D40 de mon père, il a de temps en temps un petit soucis avec la batterie. Sans même la manipuler, il arrive que l'appareil ne la "trouve" pas : la LED verte ne s'allume pas lorsqu'on le met sur ON et l'appareil est comme hors tension.
Il suffit de l'enlever et de la remettre plusieurs fois et le problème se résous. Je voulais savoir si c'était déjà arrivé à certains ?
Jusque là aucun soucis. J'ai regardé les contact de la batterie, un tout petit peu (mais alors vraiment pas beaucoup) oxydés. J'ai gratté un peu, mais je ne pense pas que ça vienne de là.
Autrement, j'ai remarqué que les contacts à l'intérieur de l'APN n'ont pas tous la même longueurs ! Celui du pôle + est plus court. Est-ce normal ? (je n'avais pas fait attention auparavant).

Photos: 250
VinZent

Pixelistes
Pixelistes

Messages: 1363

Inscription: 02 Oct 2008

Localisation: Nantes

Boitier 1: - Nikon D90

Objectif 1: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Nikkor 50mm f/1.8D AF

Objectif 3: - Nikkor 28mm f/2.8 AF

Flash 1: - Nikon SB-600

Flash 2: - Yong Nuo YN460-II

Publicité

par VinZent » Mercredi 29 Avril 2009 14:24

Visiblement, je suis un cas isolé !
Quelqu'un pourrait-il vérifier si les contacts du boitiers ont bien 2 tailles différentes SVP ?! (2 de la même longueur et le 3eme plus court)

Photos: 250
VinZent

Pixelistes
Pixelistes

Messages: 1363

Inscription: 02 Oct 2008

Localisation: Nantes

Boitier 1: - Nikon D90

Objectif 1: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Nikkor 50mm f/1.8D AF

Objectif 3: - Nikkor 28mm f/2.8 AF

Flash 1: - Nikon SB-600

Flash 2: - Yong Nuo YN460-II

par J@r0d » Mercredi 29 Avril 2009 14:45

Bonjour,
Je viens de regarder, le contact du "+" est plus court et légèrement relevé.
Donc de ce côté là, c'est normal.

As-tu pensé à faire tester ta batterie, ou d'essayer le D40 avec un autre accu.

Photos: 19
J@r0d

Pixel.....
Pixel.....

Messages: 114

Inscription: 24 Avr 2009

Localisation: Puy-de-Dôme

Boitier 1: - Nikon D300

Boitier 2: - Nikon D90

Objectif 1: - Micro Nikkor 40mm f/2.8 AF-S DX

Objectif 2: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Objectif 3: - Nikkor 35mm f/1.8G AF-S DX

Objectif 4: - Sigma 17-70mm f/2.8-4 Macro DC OS HSM

Flash 1: - Nikon SB-400

La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique c'est quand tout fonctionne et que personne ne sait pourquoi." j'ai réussi à réunir théorie et pratique : "rien ne fonctionne.... et personne ne sait pourquoi!"

Albert Einstein

par Somona » Mercredi 29 Avril 2009 14:54

Salut Vinzent ..:)

J'ai eut le mem probleme sur un D50, j'ai simplement change de batterie...en fait les batteries ont une duree de vie comme tu le sais surement, et le fonctionnement de ton appareil est en general lie au bon fonctionnement de celle-ci :)
Si cela a put t'aider......du reste je sui ssure qu'en allant sur les petites annonces tu trouveras des batteries dans les petites annonces...notes que je peux te donner mes deux sources de petites annonces ici au Quebec
www.lespac.com et www.kijiji.ca :)
en esperant que ca t'a aide :)

Photos: 7
Somona

Pix.......
Pix.......

Messages: 75

Inscription: 21 Avr 2009

Objectif 1:

Somona xxx

par VinZent » Mercredi 29 Avril 2009 20:34

Merci pour vos réponses.
Donc pour le contact, pas de soucis.

Pour la durée de vie, je ne pense pas que ça vienne de là. L'APN a 3 ans (il me semble), mais n'a pas été utilisé de manière intensive. La batterie est encore nickelle : quand ça marche, il n'y a aucun problème et la batterie tient la charge comme au premier jour. ;)

Ca vient surement de l'oxydation sur les contacts.

Photos: 250
VinZent

Pixelistes
Pixelistes

Messages: 1363

Inscription: 02 Oct 2008

Localisation: Nantes

Boitier 1: - Nikon D90

Objectif 1: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Nikkor 50mm f/1.8D AF

Objectif 3: - Nikkor 28mm f/2.8 AF

Flash 1: - Nikon SB-600

Flash 2: - Yong Nuo YN460-II

par gauthierjs » Jeudi 18 Juin 2009 16:57

Un truc pour enlever l'oxydation... Tu prends un papier sablé (environ grain 400) et tu sables légèrement les bornes. J'ai déjà eu ce genre de problème sur mon D40, et j'ai tout réglé avec ça.
Bonne chance! :wink:

gauthierjs

P.........
P.........

Messages: 10

Inscription: 27 Mai 2009

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron