Sujet: [Résolu] Problème de flash : réglages identiques mode M vs mode Auto = rien à voir !

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

[Résolu] Problème de flash : réglages identiques mode M vs mode Auto = rien à voir !

par LE_Gui » Mardi 04 Janvier 2011 19:04

Hello, depuis quelques jours, je me suis aperçu de plusieurs choses bizarres sur mon D5000 (alors que pas de soucis depuis plus d'un an...) :
- Si j'ai la mauvaise idée d'utiliser l'appareil en mode tout auto, il me fout en l'air mes paramètres précédents, il ne me semblait pas l'avoir remarqué jusqu'à présent (ok, c'est très rare, les seules fois où je suis en tout auto, c'est pour les photos tata Ginette lors des repas de famille). Normal ? Pas normal ?

- Mais ma vraie question concerne le flash intégré : en mode M, même avec le flash réglé à -3EV, si je réplique exactement les réglages que me propose le mode tout auto, j'ai une monstrueuse surexposition (en clair : photo quasiment toute blanche). Qu'est-ce que j'aurais pu oublier dans les réglages qui me donne ce résultat ? J'avais déjà fait des portraits de nuit avec mon 35mm ouvert à f1.8, le flash à -2 ou -3EV, et le résultat était nickel. Mais là, pas moyen.
Au début, je croyais que c'était en fonction du collimateur d'AF sélectionné et de la distance du sujet, mais non. Pas pris en compte.
J'ai aussi tenté de changer la mesure de lumière, mais spot ou non, même résultat.
Changement de sensibilité 200 ou 1250iso, même combat.

En clair, pour avoir la bonne exposition, je suis obligé de fermer à f8, alors qu'en tout auto, il règle sur f2.8.

C'est pas que je me sers souvent du flash intégré, mais ça m'a déjà fait rater quelques clichés du jour de l'an :???:



Une idée du souci ?

LE_Gui

Pixeli....
Pixeli....

Messages: 152

Inscription: 02 Nov 2009

Localisation: Marseille, cong !

Boitier 1: - Nikon 1 V1

Objectif 1: - Nikkor 1 VR 10-30 mm f/3.5-5.6

Dernière édition par LE_Gui le Mercredi 05 Janvier 2011 22:47, édité 1 fois.
Si le cœur vous en dit, faites moi aussi un coucou sur Flickr :: Portfolio (MàJ 07/01) :: Concerts
Publicité

Re: Problème de flash : réglages identiques mode M vs mode Auto = rien à voir !

par denis246 » Mercredi 05 Janvier 2011 21:59

Une question bête : lorsque tu notes les réglages du mode Auto, le flash est déjà sorti ?
Et pour mieux comprendre, sur l'exemple qui te poses problème, quels sont les réglages du mode auto proposés par l'appareil en vitesse et ouverture, et pour quelle sensibilité ?
:coucou21:

Photos: 6
denis246

Pix.......
Pix.......

Messages: 54

Inscription: 22 Juil 2010

Localisation: Paris

Boitier 1: - D700

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Nik 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nik 24-70mm f/2.8G ED AF-S

Objectif 4: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 180mm f/2.8D ED-IF AF

Objectif 7: - Nik 35mm f/3.5 série E

Objectif 8: - Nik 100mm f/2,8 série E

Flash 1: - SB-800

~~Denis~~

Re: Problème de flash : réglages identiques mode M vs mode Auto = rien à voir !

par LE_Gui » Mercredi 05 Janvier 2011 22:31

C'est pas ta question qui est bête, c'est le problème qui l'est :wink:

J'ai testé le passage M + Flash -> Auto et inversement, après arrêt complet de l'appareil ou pas, je ferme et réouvre le flash, toujours pareil.

Hormis le mode d'optimisation d'image (qui de mémoire n'agirait que si je bossais avec les jpegs - ce qui n'est pas le cas, je ne fais que du raw en mode neutre, le mode auto en SD), je duplique ces réglages proposés par le mode auto, avec le même sujet pour la MAP, conditions lumineuses identiques :
- 1/60s
- f2.8
- 640iso
- mesure de lumière matricielle
- pas d'atténuation ou d'augmentation du flash (en clair : 0 EV)
- pas de compensation d'exposition

J'ai testé les différents modes de flash aussi (anti yeux-rouge, direct ou arrière-plan), même combat.

On dirait que quelles que soient la distance du sujet, la MAP ou les conditions lumineuses, le flash est toujours à fond quand je suis en manuel.


C'est vraiment space comme souci, surtout que je n'ai vraiment pas le souvenir d'avoir touché quoi que ce soit qui ait pu influer à ce niveau, et ça marchait très bien jusqu'à présent.



***EDIT***
J'ai trouvé !!!
Après avoir écrit que le flash était toujours à fond, le doûte m'est monté, et je suis allé vérifier la configuration du flash, rubrique e1 dans la config' de l'appareil. Et en fait, il était en réglage manuel, tout à fond, au lieu d'être en TTL...
Ca faisait en fait depuis le 16/10/10 que je n'avais pas utilisé mon flash interne, j'avais tripoté ce réglage pour une séance "studio" pour essayer de contrôler un SB800 et un SB900 (alors que le D5000 n'est pas prévu pour !) et depuis le temps, j'avais zappé que j'avais touché ça... :oops: :mrgreen:

LE_Gui

Pixeli....
Pixeli....

Messages: 152

Inscription: 02 Nov 2009

Localisation: Marseille, cong !

Boitier 1: - Nikon 1 V1

Objectif 1: - Nikkor 1 VR 10-30 mm f/3.5-5.6

Si le cœur vous en dit, faites moi aussi un coucou sur Flickr :: Portfolio (MàJ 07/01) :: Concerts

Re: [Résolu] Problème de flash : réglages identiques mode M vs mode Auto = rien à voir !

par denis246 » Mercredi 05 Janvier 2011 22:52

Ca fait toujours plaisir de résoudre ses propres problème ! :super2: Ben voilà, comme ça te voilà rassuré sur le bon fonctionnement de ton D5000.
:coucou21:

Photos: 6
denis246

Pix.......
Pix.......

Messages: 54

Inscription: 22 Juil 2010

Localisation: Paris

Boitier 1: - D700

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Nik 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nik 24-70mm f/2.8G ED AF-S

Objectif 4: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 180mm f/2.8D ED-IF AF

Objectif 7: - Nik 35mm f/3.5 série E

Objectif 8: - Nik 100mm f/2,8 série E

Flash 1: - SB-800

~~Denis~~

Re: [Résolu] Problème de flash : réglages identiques mode M vs mode Auto = rien à voir !

par LE_Gui » Mercredi 05 Janvier 2011 23:08

Bah, ça m'inquiétait un peu, parce que je m'en occupe pas trop mal de mon biniou :)

Merci d'avoir jeté un oeil à mon topic en tous cas ;)

LE_Gui

Pixeli....
Pixeli....

Messages: 152

Inscription: 02 Nov 2009

Localisation: Marseille, cong !

Boitier 1: - Nikon 1 V1

Objectif 1: - Nikkor 1 VR 10-30 mm f/3.5-5.6

Si le cœur vous en dit, faites moi aussi un coucou sur Flickr :: Portfolio (MàJ 07/01) :: Concerts
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron