Sujet: Problème de flash sur un Sony a230

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème de flash sur un Sony a230

par Chupraleks » Jeudi 23 Mai 2013 19:53

Bonjour à tous,

J'aurais une petite question pour vous et espère y trouver réponse car jusqu'à présent personne n'a su me dire exactement comment résoudre mon problème.

Alors voici le soucis: Depuis quelques temps lorsque je désire prendre un cliché nécessitant l'utilisation du flash (intégré pas externe) celui-ci ne répond pas tout de suite. J'appuye une première fois pour prendre la photo, il me fait des bruits étranges, pas de réponse. J'appuye une deuxième fois, il me fait une série de pré-éclaires en faisant tic tic tic puis prend enfin la photo qui au final sera floue et dégueulasse. Peu importe l'endroit ou l'exposition il me le fait à chaque fois. Même en automatique. On m'a dit qu'il faisait à priori la mise au point mais il ne me l'avait jamais fait avant. On m'a dit de vérifier si le filtre anti yeux rouges était activé, il ne l'est pas.

J'avoue ne pas trop savoir donc j'espère rencontrer quelqu'un ayant déjà eu le même problème que moi.

Merci d'avance et belle soirée à tous. :)

Chupraleks

..........
..........

Messages: 5

Inscription: 20 Mai 2013

Objectif 1:

Publicité

Re: Problème de flash sur un Sony a230

par allonsvoir » Vendredi 24 Mai 2013 14:38

Je ne connais pas ce boîtier, mais il se pourrait que tu aies demandé la correction des yeux rouges, cela déclenche des pré-éclairs qui font fermer l'iris (le diaphragme de l'oeil) des gens avant de prendre la photo, cela retarde le déclenchement de la photo.
Il peut aussi déclencher des éclairs pour illuminer le sujet pour que le boîtier puisse faire le point. Certains flashes externes envoient une mire (des traits blancs horizontaux) pour pouvoir faire le point au centre, c'est une autre supposition, lire le mode d'emploi et vérifier les options flash interne.

Photos: 25
allonsvoir

Pixeliste.
Pixeliste.

Messages: 953

Inscription: 11 Avr 2007

Localisation: Belfort (90)

Boitier 1: - Nikon D800

Boitier 2: - Nikon D300

Boitier 3: - Nikon F100

Objectif 1: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 2: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 5: - Nikkor 50mm f/1.4G AF-S

Objectif 6: - PC-E-Nikkor 24mm f/3,5D ED

Objectif 7: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-R1

TC 2:

Tombé en amour avec Nikon il y a 35 ans, fidèle et passionné de photo, macro, paysages, reportages, famille, portraits

Re: Problème de flash sur un Sony a230

par Chupraleks » Vendredi 24 Mai 2013 18:05

Non justement, j'ai déjà vérifié la correction n'est pas activée. :/
J'ai déjà lu et cherché partout mais aucune solution.
C'est bizarre qu'il me le fasse comme ça à chaque fois alors que je n'ai jamais eu ce problème avant non ?
Comme le flash prend du temps à partir, ça fait un flou de bouger immonde sur chaque photo. Sans parler des couleurs qui sont toujours bizarres.
Quand je regarde dans le viseur la mise au point est fait pourtant ... Je ne comprends pas du tout :/

Après y a moyen de faire sans mais bon, pour prendre une photo sur le vif c'est quand même vachement plus pratique ... :s

Chupraleks

..........
..........

Messages: 5

Inscription: 20 Mai 2013

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron