Sujet: Problème de license à l'installation de Photoshop Elements 6.0

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème de license à l'installation de Photoshop Elements 6.0

par elpjg » Mardi 16 Octobre 2007 15:32

:cry:

J'ai téléchargé elements 6.0 (j'ai déjà elements 4 et CS2)

Pas de problème à l'install - il me dit que je peux garder elements 4 si je veux - bon...

Mais quand je lance le soft (icone sur le bureau) il me jette en me disant que la license est périmée ! :evil:

Essai sur une autre machine : ça marche :shock: :-D :evil:

En contact avec le support ADOBE - je vous tiens au courant

Quelqu'un a-t-il déjà rencontré une loufoquerie de ce genre :?:

Photos: 57
elpjg

Pixelis...
Pixelis...

Messages: 377

Inscription: 11 Aoû 2006

Localisation: 78700 Conflans Sainte Honorine

Boitier 1: - Nikon D800e

Boitier 2: - Nikon D300s

Boitier 3: - Nikon D50

Boitier 4: - Samsung ST600

Objectif 1: - Nikkor 50mm f/1.4G AF-S

Objectif 2: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-R1C1

TC 2: - Nikon TC-20E III

Publicité

par lviatour » Mardi 16 Octobre 2007 15:36

J'ai eu un problème similaire ici au boulot avec 12 pc et le système de vérification de la licence. Le problème venait du fait que nous avons dans chaque pc deux disques en raid miroir. Il considérait qu'une fois il était sur un disque et une fois sur l'autre. Un appel au support technique Adobe et j'ai reçu un patch pour le problème 24h après.

Photos: 1468
lviatour

Membre VIP
Membre VIP

Messages: 11987

Inscription: 27 Nov 2006

Localisation: Belgique (Bruxelles et Hamois)

Boitier 1: - Nikon D4s

Boitier 2: - Nikon D4

Boitier 3: - Nikon D90

Boitier 4: - Nikon FE

Boitier 5: - Nikon Nikkormat FT3

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 5: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 6: - Nikkor 50mm f/1.4G AF-S

Objectif 7: - Nikkor 85mm f/1,4G AF-S

Objectif 8: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 9: - Nikkor 600mm f/4G ED AF-S VR

Objectif 10: - Sigma 150mm f/2.8 DG EX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-700

Flash 3: - Nikon SB-700

Flash 4: - Nikon SB-600

TC 2: - SIGMA Teleconvertisseur 2× APO EX

TC 3: - KENKO 1,4X Pro 300 Nikon AF DG

TC 5: - SIGMA Teleconvertisseur 1,4× APO EX

par elpjg » Mardi 16 Octobre 2007 20:19

Merci Iviatour :-D

Dans mon cas, j'ai du Raid 0. Il peut y avoir un rapport. Je vais voir. :shock:

Photos: 57
elpjg

Pixelis...
Pixelis...

Messages: 377

Inscription: 11 Aoû 2006

Localisation: 78700 Conflans Sainte Honorine

Boitier 1: - Nikon D800e

Boitier 2: - Nikon D300s

Boitier 3: - Nikon D50

Boitier 4: - Samsung ST600

Objectif 1: - Nikkor 50mm f/1.4G AF-S

Objectif 2: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-R1C1

TC 2: - Nikon TC-20E III

par elpjg » Mercredi 07 Novembre 2007 17:20

Aucune raison trouvée après plusieurs échanges avec le support Adobe (très bien et très poli :) ).

Solution qui marche : créer un nouveau compte administrateur (je l'étais sur le compte habituel) sur votre machine, installez PE6 et ça marche :shock: :mrgreen:

Comme il est installé pour tous les utilisateurs, cela fonctionne sous tous les comptes :mrgreen:

Du coup, j'ai gardé mon compte "new administrator" au cas où cela se reproduirait : j'ai déjà eu d'autre logiciels qui ne me reconnaissaient pas comme administrateur alors que je l'étais bien :evil:

A mettre dans "trucs et astuces" :wink:

Photos: 57
elpjg

Pixelis...
Pixelis...

Messages: 377

Inscription: 11 Aoû 2006

Localisation: 78700 Conflans Sainte Honorine

Boitier 1: - Nikon D800e

Boitier 2: - Nikon D300s

Boitier 3: - Nikon D50

Boitier 4: - Samsung ST600

Objectif 1: - Nikkor 50mm f/1.4G AF-S

Objectif 2: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-R1C1

TC 2: - Nikon TC-20E III

meme probleme avec MàJ Photoshop7 vers CS3

par Blue Cocker » Mercredi 02 Janvier 2008 21:06

Bonsoir,
J'ai un problème du même genre avec CS3, sauf que j'ai un seul HD pour l'installation et qu'il ne me reconnais pas le n° de licence, qui après contact avec Adobe aurait été supprimé par leur soin, résultat je me retrouve avec une MàJ CS3 que je ne peux pas employer et qui me reste sur les bras car on ne veut pas ni me la racheter ni me l'échanger pour un autre produit.

Blue Cocker

Pi........
Pi........

Messages: 47

Inscription: 02 Mai 2006

Localisation: France Sud

Boitier 1: - D300s

Boitier 2: - D300

Boitier 3: - D200

Objectif 1: - Sig 300mm f/4 APO macro (HSM)

Objectif 2: - Nik 18-200mm f/3.5-5.6G ED AF-S VRII DX

Objectif 3: - Tam AF 10-24mm f/3.5-4.5 DiII LD Aspherical(IF)

Objectif 4: - Sig 70-300mm f/4-5.6 APO macro super II

Objectif 5: - Sig 18-50mm f/2.8 EX DC

Objectif 6: - Tam AF 90mm f/2.8 SP Di macro

Objectif 7: - Tokina AF 50-135mm f/2.8 ATX Pro D

Flash 1: - SB-800

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron