Sujet: Problème Dxo ne propose pas tous les modules

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème Dxo ne propose pas tous les modules

par pilote » Mercredi 02 Février 2011 21:10

Bonjour

J'ai une version à jour de Dxo 6.5.2, quand je vais dans "Installer de nouveaux modules", tous les modules ne sont pas proposés.
Je cherche D700 + AF Nikkor 85/1.8 et il n'apparaît pas dans la liste.
pourtant sur le site, cette combinaison est dispo.

Une explication ?

merci

Photos: 162
pilote

Pixeli....
Pixeli....

Messages: 290

Inscription: 24 Oct 2008

Localisation: MILLAU

Boitier 1: - Nikon D700

Boitier 3: - Canon New F-1

Boitier 5: - Olympus OM-D EM10

Objectif 1: - Nikkor 24-85mm f/2.8-4D IF AF

Objectif 3: - Sigma 150mm f/2.8 DG EX

Objectif 6: - Olympus M.Zuiko Digital ED 14-42mm f/3.5-5.6 EZ

Objectif 7: - Olympus M.Zuiko Digital ED 14-150mm f/4.0-5.6

Objectif 8: - Olympus M.Zuiko Digital ED 60mm f/2.8 Macro

Publicité

Re: Problème Dxo ne propose pas tous les modules

par pilote » Lundi 07 Février 2011 20:54

Je me réponds tout seul: install manuelle.
Si ça peut servir...

Photos: 162
pilote

Pixeli....
Pixeli....

Messages: 290

Inscription: 24 Oct 2008

Localisation: MILLAU

Boitier 1: - Nikon D700

Boitier 3: - Canon New F-1

Boitier 5: - Olympus OM-D EM10

Objectif 1: - Nikkor 24-85mm f/2.8-4D IF AF

Objectif 3: - Sigma 150mm f/2.8 DG EX

Objectif 6: - Olympus M.Zuiko Digital ED 14-42mm f/3.5-5.6 EZ

Objectif 7: - Olympus M.Zuiko Digital ED 14-150mm f/4.0-5.6

Objectif 8: - Olympus M.Zuiko Digital ED 60mm f/2.8 Macro

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron