Sujet: problème flash sb 900

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

problème flash sb 900

par Fabrisio » Vendredi 25 Novembre 2011 16:10

Bonsoir à tous
je viens de faire l'achat du sb 900 et je rencontre le problème suivant avant que le boitier prenne la photo et que le flash se déclenche ce dernier envoi une série de flash et seulement après fait la photo.
Ce qui est gênant car le entre le moment ou j'appui sur le déclencheur et le moment ou est prise la photo est prise le sujet c'est déplacé.
Je n'arrive pas à trouver le réglage qui bloque ces flashs
merci d'avance pour votre aide
bon wk

Photos: 8
Fabrisio

Pi........
Pi........

Messages: 40

Inscription: 31 Oct 2011

Localisation: sucy en brie val de marne

Boitier 1: - Nikon D90

Objectif 1: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Flash 1: - Nikon SB-900

Publicité

par Warka » Vendredi 25 Novembre 2011 18:13

Salut :good:

Je pense que ton boîtier est paramétré en mode flash strosbo. Je ne connais pas le D90 mais je pense que tu dois avoir sur ton boîtier un bouton d'accès direct pour paramétrer le mode flash. Si ce n'est le cas, il faut que tu accèdes aux paramétrages via le menu. Le but est de choisir un mode flash adapté à ce que tu souhaites ... ttl, je suppose.

Photos: 14
Warka

Pixelist..
Pixelist..

Messages: 565

Inscription: 04 Juin 2010

Localisation: France/Pologne

J'ai connu une polonaise qu'en prenait au p'tit déjeuner ... faut quand même admettre qu'c'est plutôt une boisson d'hommes.(Audiard)

Re: problème flash sb 900

par Fabrisio » Vendredi 25 Novembre 2011 19:55

Bonsoir Warka merci pour ta réponse rapide je vais de ce pas regarder si ce mode est paramètré ce que je peux dire c'est qu'en effet j'ai vu ça sur mon boitier
je te tiens au courant
bonne soirée

Photos: 8
Fabrisio

Pi........
Pi........

Messages: 40

Inscription: 31 Oct 2011

Localisation: sucy en brie val de marne

Boitier 1: - Nikon D90

Objectif 1: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Flash 1: - Nikon SB-900

Re: problème flash sb 900

par photo70 » Samedi 26 Novembre 2011 17:48

je pense pas que ce soit sa le probleme
si c'est comme sur le d300 il faut que tu soit en flash haute vitesse sur ton boitier et tu laisse le sb900 en ttl

Photos: 948
photo70

Pixelistes
Pixelistes

Messages: 2991

Inscription: 03 Sep 2008

Localisation: Nancy

Boitier 1: - Nikon D300

Boitier 2: - Fuji X-T1

Boitier 3: - Fuji X10

Objectif 1: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 2: - Nikkor 105mm f/2.5 Ai-S

Objectif 3: - Nikkor 50mm f/1.8G AF-S

Objectif 4: - Nikkor 28mm f/1.8G AF-S

Objectif 5: - Fujinon XF55-200mm F3.5-4.8 R LM OIS

Objectif 6:

Flash 1: - Nikon SB-900

Flash 2:

Re: problème flash sb 900

par Geo5962 » Samedi 26 Novembre 2011 18:00

Anti yeux rouge activé?

:coucou21:

Photos: 38
Geo5962

Pi........
Pi........

Messages: 48

Inscription: 07 Jan 2011

Localisation: Amiens / Douai

Boitier 1: - Nikon D3100

Objectif 1: - Nikkor 50mm f/1.8G AF-S

Objectif 2: - Nikkor 18-55mm f/3.5-5.6G ED AF-S DX

Objectif 3: - Nikkor 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Flash 1: - Nikon SB-700

Re: problème flash sb 900

par Fabrisio » Dimanche 27 Novembre 2011 11:05

Merci pour vos réponses et suggestions
je viens de trouver !!!!!!
j'avais par mégarde activé l'anti yeux rouge depuis plus de flash avant déclenchement
Bonne réponse de Geo5962 qui gagne un filet garni
merci encore à tous et bon wk
:clap:

Photos: 8
Fabrisio

Pi........
Pi........

Messages: 40

Inscription: 31 Oct 2011

Localisation: sucy en brie val de marne

Boitier 1: - Nikon D90

Objectif 1: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Flash 1: - Nikon SB-900

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron