Sujet: Problème installation mise à jour LR4.3

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème installation mise à jour LR4.3

par Gringo » Samedi 15 Décembre 2012 18:18

Je n'arrive pas à installer la nouvelle version LR4.3.
Aprés téléchargement comme d'habitude je double clicque sur le fichier prévu dans ce cas il s'agit adobe extractor, il donne l'impression de se lancer puis plus rien ne se passe, hormis le petit rond (type sablier) qui tourne sans fin.
J'utilise LR depuis 2 ans déjà et j'ai la version 4.2 installée sur mon PC. Ma config PC Intel Dual core, Vista 32 bits avec 2G de mémoire, j'ai vérifié sur le site Adobe que cela correspond aux prescriptions
Ce n'est pas la première fois que je mets à jour mon LR mais cette fois je ne comprends pas ce qui ce passe, si vous avez une idée, je suis preneur.
En vous remerciant par avance

Photos: 481
Gringo

Pixelist..
Pixelist..

Messages: 698

Inscription: 28 Avr 2008

Localisation: 68

Boitier 1: - Nikon D300

Boitier 2: - Canon Powershot G1X

Boitier 3: - Canon PowerShot S95

Objectif 1: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Objectif 2: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 3: - Nikkor 10-24mm f/3.5-4.5G ED AF-S DX

Objectif 4: - Nikkor 55-300mm f/4,5-5,6 G ED AF-S VR DX

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 50mm f/1.8D AF

Objectif 7: - Nikkor 35mm f/1.8G AF-S DX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-600

Publicité

Re: Problème installation mise à jour LR4.3

par lincal » Samedi 15 Décembre 2012 22:19

Bonjour Gringo,

Essaie peut-être de télécharger de nouveau la version 4.3 ?

:coucou21:

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo

Re: Problème installation mise à jour LR4.3

par Gringo » Dimanche 16 Décembre 2012 7:59

Merci Incal de ta réponse?
Je l'avais également téléchargé une deuxième fois au cas où, mais cela n'a rien changé.
Bizzare, je vais attendre un peu et recharger la version 4.3.1 dés qu'elle sortira

Photos: 481
Gringo

Pixelist..
Pixelist..

Messages: 698

Inscription: 28 Avr 2008

Localisation: 68

Boitier 1: - Nikon D300

Boitier 2: - Canon Powershot G1X

Boitier 3: - Canon PowerShot S95

Objectif 1: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Objectif 2: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 3: - Nikkor 10-24mm f/3.5-4.5G ED AF-S DX

Objectif 4: - Nikkor 55-300mm f/4,5-5,6 G ED AF-S VR DX

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 50mm f/1.8D AF

Objectif 7: - Nikkor 35mm f/1.8G AF-S DX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-600

Re: Problème installation mise à jour LR4.3

par lincal » Dimanche 16 Décembre 2012 9:20

Hello Gringo,

Bizarre ton affaire :???:
J'ai installé cette 4.3 sans aucun souci.

Quand tu installes, as-tu d'autres programmes ouverts ?
Si oui, essaie de tout fermer, tu es quand même sur le pré-requis mini en termes de config donc ça doit ramer, non ?

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo

Re: Problème installation mise à jour LR4.3

par Gringo » Dimanche 16 Décembre 2012 21:48

Bonsoir Incal,
Oui je suis sur la config mini mais j'utilise LR depuis au moins 2 ans et entre autre LR4.2 depuis sa sortie sans problème et cela ne rame pas spécialement.
Je ne changerais pas de config tout de suite, j'ai un ensemble vieux certes mais homogène D300 + mon PC (2007) et j'utilise les logiciels actuels du marché sans souci, entre autres CNX, CS6, DXO, ainsi que DPP et View NX , alors il va falloir que LR 4.3 s'adapte et vite sinon ......

Photos: 481
Gringo

Pixelist..
Pixelist..

Messages: 698

Inscription: 28 Avr 2008

Localisation: 68

Boitier 1: - Nikon D300

Boitier 2: - Canon Powershot G1X

Boitier 3: - Canon PowerShot S95

Objectif 1: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Objectif 2: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 3: - Nikkor 10-24mm f/3.5-4.5G ED AF-S DX

Objectif 4: - Nikkor 55-300mm f/4,5-5,6 G ED AF-S VR DX

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 50mm f/1.8D AF

Objectif 7: - Nikkor 35mm f/1.8G AF-S DX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-600

Re: Problème installation mise à jour LR4.3

par BertrandFX » Lundi 31 Décembre 2012 13:02

Je suis exactement dans la même situation.

J'ai pu installer la 4.3 très facilement sur mon portable professionnel en Windows 7; mais sur mon fixe perso en Vista SP2, j'ai le "rond qui tourne" et puis plus rien. J'ai effacé le fichier à 3 reprises pour le recharger, et c'est toujours la même histoire.

Je vais laisser tomber car dans quelques jours je passe commande d'un iMac et enfin je vais être débarrassé ce cette saloperie de Windaube qui plante tous les programmes à tour de rôle.

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

par JeanDenis » Lundi 31 Décembre 2012 15:10

Bonjour

J'ai rencontré aussi ce problème, aujourd'hui résolu :
==> en suivant les conseils de ce lien : http://www.alpha-numerique.fr/index.php?option=com_content&view=article&id=952&joscclean=1&comment_id=9726
==> en lançant la mise à jour LR4.3 en mode "Exécuter en tant qu'administrateur".

Il serait dommage de se priver de cette dernière version !

Par ailleurs je suis fort surpris de la réaction de BertrandFX, tout sauf impartiale : est-ce bien le rôle d'un "modérateur" ?

JeanDenis

..........
..........

Messages: 4

Inscription: 21 Déc 2012

Localisation: Les Alpilles

Boitier 1: - Pentax K5

Boitier 2: - Pentax K5-II

Objectif 1: - Pentax 21mm f/3.2 AL Limited SMC DA

Objectif 2: - Pentax 70mm f/2.4 Limited SMC DA

Objectif 3: - Pentax 50-135mm f/2.8 ED (IF) SDM

Flash 1: - Pentax AF 540 FGZ

Pentax K5II, 21 Ltd, 70 Ltd, 50-135

Re: Problème installation mise à jour LR4.3

par BertrandFX » Lundi 31 Décembre 2012 18:43

:coucou2: JeanDenis,
Merci pour l'idée, mais hélas, j'ai aussi testé "Exécuter en tant qu'administrateur".
Et là encore Vista ne veut rien savoir.
J'ai aussi vidé le cache, nettoyé le DD avec "Ccleaner", etc ...


Tu m'expliqueras ça
je suis fort surpris de la réaction de BertrandFX, tout sauf impartiale : est-ce bien le rôle d'un "modérateur" ?


Où est le souci ? C'est dire que Windows plante en permanence ?
Pour toi être modérateur consiste à caché la vérité, et à dire le contraire de ce que l'on pense ?
Je n'ai donc pas le droit de dire que j'en ai marre des plantages que j'ai depuis plusieurs années avec Vista ?
Est-ce ma faute si j'ai des bugs depuis le début avec mon PC sous Vista ? Etant modérateur, je ne dois pas le faire savoir ? Je dois laisser les autres se faire piéger par cette saleté de Vista que Microsoft s'est empressé de remplacer ? Vista, l'interface que beaucoup d'entreprises n'ont jamais voulu installer sur leurs PC à cause des nombreux plantages. Entreprises qui sont passées de XP à 7.
De plus, Microsoft n'a même pas eu l'élégance de faire un geste envers ses propres clients. Alors il ne faut pas s'étonner de mes voir partir à la concurrence plutôt que de payer plusieurs dizaines (centaine ?) d'€ pour passer à 7.

Donc OUI, je suis dans mon rôle en disant ce qui m'arrive. Être modo ça ne veut pas dire devoir tout applaudir des 2 mains.

Sur ce, je te souhaite d'excellentes fêtes de fin d'année. :wink:

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

par JeanDenis » Lundi 31 Décembre 2012 19:22

BertrandFX

Dommage que "tout plante" pour toi ! Heureusement que ce n'est pas la même chose pour tout le monde ...

Il ne faut pas oublier non plus que les logiciels de la puissance de Lightroom ont besoin que la machine assure !
Ou alors, FastStoneViewer fera très bien l'affaire, même sous Vista.

Évidemment les programmes récents fonctionnent mieux avec un OS récent aussi, ce n'est une surprise pour personne ;
quelque soit l'OS, il sera toujours nécessaire de mettre à jour des versions, au fil des années.

Et le coût de passage à W7 familial n'est vraiment pas énorme face à l'addition qu'il faut acquitter dans le monde vers lequel tu vas.

Je te souhaites malgré tout que 2013 t’apporte ce à quoi tu rêves !

JeanDenis.

JeanDenis

..........
..........

Messages: 4

Inscription: 21 Déc 2012

Localisation: Les Alpilles

Boitier 1: - Pentax K5

Boitier 2: - Pentax K5-II

Objectif 1: - Pentax 21mm f/3.2 AL Limited SMC DA

Objectif 2: - Pentax 70mm f/2.4 Limited SMC DA

Objectif 3: - Pentax 50-135mm f/2.8 ED (IF) SDM

Flash 1: - Pentax AF 540 FGZ

Pentax K5II, 21 Ltd, 70 Ltd, 50-135

Re: Problème installation mise à jour LR4.3

par Gringo » Lundi 31 Décembre 2012 19:35

Bonsoir,
Merci de vos conseils pour l'installation de cette nouvelle version de LR. J'ai aussi essayé de passer par le mode "exécuter" pour l'instant sans succès. Je m'aperçois que je ne suis pas le seul, désolé BertarndFX, mais cela me rassure.
Il va falloir qu'adobe trouve la solution sinon il vont perdre un client dommage pour eux.
En attendant bonne soirée, bon réveillon et BONNE ANNEE 2013 à tous

Photos: 481
Gringo

Pixelist..
Pixelist..

Messages: 698

Inscription: 28 Avr 2008

Localisation: 68

Boitier 1: - Nikon D300

Boitier 2: - Canon Powershot G1X

Boitier 3: - Canon PowerShot S95

Objectif 1: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Objectif 2: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 3: - Nikkor 10-24mm f/3.5-4.5G ED AF-S DX

Objectif 4: - Nikkor 55-300mm f/4,5-5,6 G ED AF-S VR DX

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 50mm f/1.8D AF

Objectif 7: - Nikkor 35mm f/1.8G AF-S DX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-600

Re: Problème installation mise à jour LR4.3

par Gringo » Samedi 05 Janvier 2013 14:06

Bonjour,
ça y est le problème est résolu...........ouf !
En fait j'ai trouvé la solution sur le site d'adobe, à partir de l'explorateur il faut faire clic droit sur le programme LR4.3 à installer pour afficher la fenêtre des propriétés de ce programme et cliquer sur "débloquer" en bas de la fenêtre des propriétés. Puis double cliquer sur le programme LR4.3 pour lancer l'installation normalement.

Photos: 481
Gringo

Pixelist..
Pixelist..

Messages: 698

Inscription: 28 Avr 2008

Localisation: 68

Boitier 1: - Nikon D300

Boitier 2: - Canon Powershot G1X

Boitier 3: - Canon PowerShot S95

Objectif 1: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Objectif 2: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 3: - Nikkor 10-24mm f/3.5-4.5G ED AF-S DX

Objectif 4: - Nikkor 55-300mm f/4,5-5,6 G ED AF-S VR DX

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 50mm f/1.8D AF

Objectif 7: - Nikkor 35mm f/1.8G AF-S DX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-600

Re: Problème installation mise à jour LR4.3

par lincal » Dimanche 06 Janvier 2013 10:01

Bonjour Gringo,

Bonne nouvelle, merci pour ton retour :good:

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo

Re: Problème installation mise à jour LR4.3

par JeanDenis » Dimanche 06 Janvier 2013 20:38

Bonsoir Gringo

Oui, bonne nouvelle en effet.
Je regrette de n'avoir pas rappeler ce point dans mon 1er message, mais je pensais que te avais déjà essayé cette manip de déblocage ! Heureux que tu l'aies trouvée !
Et bonne continuation avec cette version de LR-4.

Pour ma part, j'en avais absolument besoin pour lire les Raw du Pentax K5-II.

Je trouve ce logiciel super, mais tellement vaste ...
Je me suis offert le "LIGHTROOM 4 pour les photographes de Martin Evening" : une mine de 600 pages !!!
Me voilà occupé pour de nombreuses longues soirées ...

JeanDenis

..........
..........

Messages: 4

Inscription: 21 Déc 2012

Localisation: Les Alpilles

Boitier 1: - Pentax K5

Boitier 2: - Pentax K5-II

Objectif 1: - Pentax 21mm f/3.2 AL Limited SMC DA

Objectif 2: - Pentax 70mm f/2.4 Limited SMC DA

Objectif 3: - Pentax 50-135mm f/2.8 ED (IF) SDM

Flash 1: - Pentax AF 540 FGZ

Pentax K5II, 21 Ltd, 70 Ltd, 50-135

Re: Problème installation mise à jour LR4.3

par Gringo » Dimanche 06 Janvier 2013 21:09

Bonsoir,
Merci jeandenis pour ton message, bonne lecture de ton bouquin.
Pour ma part la partie que je dois creuser plus à fond quand j'aurais trouvé un livre suffisamment clair sur le sujet c'est la gestion de la base de données notamment lorsque les fichiers sont répartis sur le disque principal et mais aussi sur plusieurs disques externes, la gestion des sauvegardes. la synchronisation, bref la gestion des fichiers

Photos: 481
Gringo

Pixelist..
Pixelist..

Messages: 698

Inscription: 28 Avr 2008

Localisation: 68

Boitier 1: - Nikon D300

Boitier 2: - Canon Powershot G1X

Boitier 3: - Canon PowerShot S95

Objectif 1: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Objectif 2: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 3: - Nikkor 10-24mm f/3.5-4.5G ED AF-S DX

Objectif 4: - Nikkor 55-300mm f/4,5-5,6 G ED AF-S VR DX

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 50mm f/1.8D AF

Objectif 7: - Nikkor 35mm f/1.8G AF-S DX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-600

Re: Problème installation mise à jour LR4.3

par BertrandFX » Dimanche 06 Janvier 2013 22:49

Gringo, je ne dirai qu'un seul mot : MERCI !!!
Et je le crie très fort. :-D

Je connaissais le mode "exécuter en tant qu'administrateur", mais cette case à cocher, je l'ignorais complètement. Windows est bourré de mystères ...

Merci encore et bonne année. :-D

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron