Pixelistes • Problème obturateur D200 : Nikon D200

Sujet: Problème obturateur D200

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème obturateur D200

par Guitou_du_Net » Mercredi 04 Avril 2007 21:40

Bonsoir

Heureux possesseur d'un D200 depuis seulement 1 semaine et 350 photos , j'ai un problème qui est arrivé soudainement :
En prenant des photos en fin d'AM je me suis aperçu que l'écran LCD indiquait 'Err' juste après le shot.
Après coup si je rappuyais sur le déclencheur le message disparait avec l'émisssion d'un léger bruit ( obturateur ?? )
Ce problème est permanent et à chaque shoot , nécessité de redéclencher pour "libérer" le message d'erreur.
De plus il est impossible de tirer en rafale ( puisqu'il faut un retour )
Les expositions ne semblaient pas en souffrir MAIS le problème se corse quand j'ai fait le test avec le flash intégré : c'est comme si il n'y avait plus de synchronisme car les photos sont très sompbres ( j'avais fait des test la veille RAS )
Avez vous eu ce type de problème aussi soudain avec ce manifique boîtier ??
Je vais contacter demain mon revendeur ( magasin et non NET heureusement !!!)
J'espère ,e pas avoir une immobilisation trop longur car je pars en vacances d'ici 15 jours ( échange peut être vu le court temps entre le problème et l'achat ???)

Photos: 1245
Guitou_du_Net

Pixelistes
Pixelistes

Messages: 4321

Inscription: 21 Aoû 2006

Localisation: près de Lille

Publicité

par stephh » Mercredi 04 Avril 2007 21:49

ouais, là ca sent le SAV :|
avec du bol tu as un échange, sinon ca va etre chaud pour l'avoir avant les vacances :???:

Photos: 2165
stephh

Membre VIP
Membre VIP

Messages: 37548

Inscription: 26 Nov 2005

Localisation: Morges, CH

Boitier 1: - D300

Boitier 2: - D60

Objectif 1: - Fisheye AF DX 10,5 f/2.8 D

Objectif 2: - Nik 12-24mm f/4G ED-IF AF-S DX

Objectif 3: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nik 35mm f/1.8G AF-S DX

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Micro Nik 105 f/2.8 D AF

Objectif 8: - Nik 300mm f/2.8D ED-IF II AF-S

Objectif 9: - Nik 18-55mm f/3.5-5.6G ED AF-S DX II

Flash 1: - SB-800

Flash 2: - SB-800

Flash 3: - SU-800

Flash 4: - SB-R200

par 67500 » Jeudi 05 Avril 2007 20:09

Salut
Qu'en est-il, est-ce vraiment un problème de l'obturateur ? Cela m'inquiète un peu , mais une petite défaillance technique n'est jamais exclue, heureusement qu'existe une garantie. A moins que ce ne soit simplement un peu de poussière qui coince !
Merci de donner des nouvelles, bonnes ou mauvaise

Photos: 31
67500

Pixelistes
Pixelistes

Messages: 1314

Inscription: 28 Mar 2007

Localisation: Bitche - Moselle

Boitier 1: - D300

Objectif 1: - Nik 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Tokina 12-24 f/4 AT-X Pro

Objectif 3: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 4: - Sig 150-500mm f/5-6.3 APO DG OS (HSM)

Objectif 5:

Flash 1: - SB-800

Jules.
Sans talent , et sans pudeur ...

par Guitou_du_Net » Vendredi 06 Avril 2007 5:18

Bonjour 67500

J'ai contacté le revendeur et vais chez lui ce jour : il ne comprend pas le problème qu'il n'a jamais vu auparavant.
J'ai contrôlé tout ce qui pouvait l'être :
Le diaphragme/obturateur qui fonctionne correctement
le miroir qui fonctionne
le premier rideau
(reste le second rideau que je ne peux voir )
j'ai testé plusieurs objectifs cas où les contacts ...également le levier commandant l'ouverture ..RAS
Même sans objectifs cela se produit un peu moins : j'ai donc chargé la batterie à fond en cas où il y aurait un manque d"énergie" Rien de plus.
Je pense que cela doit provenir du second rideau qui ne revient pas en place après le déclenchement.
Peut être cela expliquerait que la photo est bien prise correctement sans flash
mais mauvaise avec le flash intégré
Maintenant cela est l'affaire des techniciens .......vive la garantie
Et les magasins revendeurs ( contact physique )
Affaire à suivre :roll:

Photos: 1245
Guitou_du_Net

Pixelistes
Pixelistes

Messages: 4321

Inscription: 21 Aoû 2006

Localisation: près de Lille

par Numerica » Vendredi 06 Avril 2007 9:35

Bon courage Guitounet et surtout garde bien patience !

Photos: 144
Numerica

Membre VIP
Membre VIP

Messages: 25438

Inscription: 02 Juin 2005

Localisation: Seine et Marne

Boitier 1: - Nikon D4s

Boitier 2: - Fuji X-Pro-1

Boitier 3: - Nikon D3

Boitier 4: - Canon Powershot G12

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 4: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - PC-E-Nikkor 24mm f/3,5D ED

Objectif 7: - Nikkor 400mm f/3.5 IF-ED Ai-S

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-R1C1

TC 2: - Nikon TC-20E II

par Guitou_du_Net » Vendredi 06 Avril 2007 17:20

suite de l'affaire :
contact ce matin avec Nikon SAV par tel . A noter très bon accueil et patience.
Mais il semble que ce problème est nouveau pour le D200 et pour Nikon !! pas d'existence dans les bases de données.
Ce n'est vraiment pas de bol ça tombe sur moi !
Conseil SAV : envoyer le boîtier etc.....

Cet AM visite à mon revendeur ( PHOTO LHOMME à ARRAS ). Celui ci confirme le problème par des tests ( avec patience ) et me confirme que c'est la première fois qu'il voit ce problème.
Donc envoi SAV ( boîte complète avec tout ce qui était au départ , cela doit permettre un échange si nécessaire). A noter que l'envoi au SAV est fait sous rubrique PRO pour gagner du temps ( priorité)
ET Mr WASSON me prête un boîtier en attendant le retour SAV ( un D70 S mais le geste est important)

En dehors de ce p.... de problème il faut apprécier comme je l'ai déja dit par ailleurs le sérieux de ce revendeur. A recommander !!!!
A suivre...... :oops:

Photos: 1245
Guitou_du_Net

Pixelistes
Pixelistes

Messages: 4321

Inscription: 21 Aoû 2006

Localisation: près de Lille

par Guitou_du_Net » Mercredi 18 Avril 2007 19:18

Bonsoir

J'ai récupéré mon précieux D200 chez mon revendeur : Obturateur remplacé ( shutter unit ).
Le SAV Nikon a été relativement rapide ( une dizaine de jours )
J'ai vérifié ; tout fonctionne et je suis très content d'avoir à nouveau ce boîtier génial.
J'avais eu un D70S en prêt pdt la réparation ; il n' y a pas photo !!!!

Photos: 1245
Guitou_du_Net

Pixelistes
Pixelistes

Messages: 4321

Inscription: 21 Aoû 2006

Localisation: près de Lille

par 67500 » Mardi 29 Mai 2007 22:23

Salut
Coup d'angoisse ce soir ...
J'ai pris quelques clichés au flash intégré en synchro lente
Subitement, plus de jus ... j'avais pas fait gaffe, la batterie vide ... à plat ...
Je change de batterie .... la lumière vint .... mais, le message "ERR" et pas de prise de vue possible ...
j'ai pris le manuel PDF sur l'ordinateur, et page 189 j'ai trouvé qu'il fallait apputer sur le déclencheur ... si cela le refait fréquemment voir le SAV ... alors, j'ai fait et un bruit bizarre et tout fonctionne ....
Bon, je me voyais déjà préparer le colis :oops:
Ceci dit, j'ai l'impression que ce dysfonctionnement était une sorte de Bug provoqué par le vide total de la batterie au moment du déclenchement ... par conséquent, cela ne devrait pas se produire en travail normal ...
Je poste cela, au cas ou cela arrive à quelqu'un ... je ne le souhaite pas ....
Je verrai bien comment cela continu ... cette batterie, c'est déchargé sur la fin brusquement sans que je m'en rende compte, il est vrai que j'ai fait pas mal de photo avec ... l'habitude du d70, où cela arrivait jamais de la vider complètement ... Je vais aussi évité de m'amuser au flash intégré ... il doit être gourmand le bougre ....
Bonne nuit

Photos: 31
67500

Pixelistes
Pixelistes

Messages: 1314

Inscription: 28 Mar 2007

Localisation: Bitche - Moselle

Boitier 1: - D300

Objectif 1: - Nik 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Tokina 12-24 f/4 AT-X Pro

Objectif 3: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 4: - Sig 150-500mm f/5-6.3 APO DG OS (HSM)

Objectif 5:

Flash 1: - SB-800

Jules.
Sans talent , et sans pudeur ...

par koyote » Jeudi 07 Juin 2007 23:04

Bonsoir,

Si ça peut te rassurer, j'ai le même problème sur le F6 : c'est d'ailleurs comme cela que je me rends compte que les piles sont à plat ... Blocage du miroir, bruit bizarre et Err sur l'écran de contrôle. Le témoin de charge étant passée subitement de 100% à 25%.

Je remplace la pile, je déclenche et tout revient à la normale.

Khôi.

Photos: 9
koyote

Pixeli....
Pixeli....

Messages: 192

Inscription: 16 Fév 2006

Localisation: Paris 75012

Boitier 1: - D700

Boitier 2: - F6

Boitier 3: - FM2N

Objectif 1: - Nik 14mm f/2.8D ED AF

Objectif 2: - Nik 20mm f/2.8 AF

Objectif 3: - Nik 50mm f/1.4D AF

Objectif 4: - Nik 85mm f/1.4 Ai-S

Objectif 5: - Nik 500mm f/8 reflex Ai-S

Objectif 6: - Nik 17-35mm f/2.8D ED-IF AF-S

Objectif 7: - Nik 80-200mm f/2.8 ED AF

Flash 1: - SB-800

L'éphémère trouve sa durée dans le souvenir ...

par 67500 » Vendredi 08 Juin 2007 8:10

Salut Koyote
Merci beaucoup
Je suis rassuré, cela n'arrive que si l'on vide la batterie complètement , sans doute le miroir qui reste bloqué , par manque de jus ... Je vais essayer de l'éviter
Etant habituer au d70, lui il ne vidait pratiquement jamais la batterie totalement, il s'éteignait en douceur ... mais, lorsque cela m'est arrivé j'avais le flash intégré en action et celui ci est grand consommateur ... J'ai passé commande d'une autre batterie, laquelle j'espère sera prise en compte par le d200 Pour m'indiquer la décharge ...
merci et bonne journée

Photos: 31
67500

Pixelistes
Pixelistes

Messages: 1314

Inscription: 28 Mar 2007

Localisation: Bitche - Moselle

Boitier 1: - D300

Objectif 1: - Nik 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Tokina 12-24 f/4 AT-X Pro

Objectif 3: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 4: - Sig 150-500mm f/5-6.3 APO DG OS (HSM)

Objectif 5:

Flash 1: - SB-800

Jules.
Sans talent , et sans pudeur ...

par koyote » Vendredi 08 Juin 2007 8:26

Bonjour,

J'hésite à passer au D200 (pour son intervallomètre) pour l'autonomie de la batterie : de ce que je peux en lire sur les forums, ce serait 300 à 400 photos par charge. De plus, je ne sais pas si la batterie se décharge naturellement si on ne l'utilise pas. Par exemple, la dernière charge de mon D70 remonte à 1 mois et depuis, il est sur une étagère prêt au service au cas où ...

Khôi.

Photos: 9
koyote

Pixeli....
Pixeli....

Messages: 192

Inscription: 16 Fév 2006

Localisation: Paris 75012

Boitier 1: - D700

Boitier 2: - F6

Boitier 3: - FM2N

Objectif 1: - Nik 14mm f/2.8D ED AF

Objectif 2: - Nik 20mm f/2.8 AF

Objectif 3: - Nik 50mm f/1.4D AF

Objectif 4: - Nik 85mm f/1.4 Ai-S

Objectif 5: - Nik 500mm f/8 reflex Ai-S

Objectif 6: - Nik 17-35mm f/2.8D ED-IF AF-S

Objectif 7: - Nik 80-200mm f/2.8 ED AF

Flash 1: - SB-800

L'éphémère trouve sa durée dans le souvenir ...

par 67500 » Vendredi 08 Juin 2007 8:39

koyote a écrit:Bonjour,

J'hésite à passer au D200 (pour son intervallomètre) pour l'autonomie de la batterie : de ce que je peux en lire sur les forums, ce serait 300 à 400 photos par charge. De plus, je ne sais pas si la batterie se décharge naturellement si on ne l'utilise pas. Par exemple, la dernière charge de mon D70 remonte à 1 mois et depuis, il est sur une étagère prêt au service au cas où ...

Khôi.


Salut
Oui, la batterie Nikon origine sur le d200 tient entre 300 et 400 photos Je faisais facilement le double avec le d70, mais, c'est largement suffisant, par précaution mieux vaut avoir une batterie de rechange
Même en laissant le bouton sur "On" la batterie ne se décharge pas l'appareil se met automatiquement en veille ... Les batteries Li-ion n'ont pas d'effet de mémoires et ne s'usent que si l'on s'en sert :lol:
Le D200 est vraiment un boitier très performant, très agréable ergonomiquement, toutes les fonctions principale à porté d'une seule main ... un viseur digne de ce nom .... une mesure de lumière très précise ... bref , pour un amateur ce boitier est une réussite, et je pense que le pro y trouvera aussi satisfaction ... le mieux c'est que vous allez le tester chez un copain, ou en magasin , l'essayer c'est l'adopter :wink:
Edit : J'avais oublié l'intervallomètre ... je n'en ai pas l'utilité ... et d'ailleurs, je n'ai pas tester la fonction qui je sais existe ... prendre des vues à intervalles régulière ... je ne vois pas en quoi cela me sert ... sans doute intéressant pour certains ...

Photos: 31
67500

Pixelistes
Pixelistes

Messages: 1314

Inscription: 28 Mar 2007

Localisation: Bitche - Moselle

Boitier 1: - D300

Objectif 1: - Nik 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Tokina 12-24 f/4 AT-X Pro

Objectif 3: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 4: - Sig 150-500mm f/5-6.3 APO DG OS (HSM)

Objectif 5:

Flash 1: - SB-800

Jules.
Sans talent , et sans pudeur ...

par koyote » Vendredi 08 Juin 2007 10:09

Bonjour,

Pour l'intervallomètre, j'utilise soit un Powershot G5 (limité à 100 photos), soit le D70 connecté via USB à mon portable Linux avec gphoto (mais là la limité, c'est la batterie du D70 connecté via USB).

Je fais du time-lapse pour :
* surveiller l'éclosion d'une fleur,
* savoir quel est l'exposition solaire d'un jardin au fil de la journée,
* constater l'avancée d'une rénovation dans un appartement,
* etc ...

Je ne poste rien car mes animations sont faites au Powershot.

Bon, tu vas me dire, se payer un D200 juste pour l'intervallomètre ...

Khôi.

Photos: 9
koyote

Pixeli....
Pixeli....

Messages: 192

Inscription: 16 Fév 2006

Localisation: Paris 75012

Boitier 1: - D700

Boitier 2: - F6

Boitier 3: - FM2N

Objectif 1: - Nik 14mm f/2.8D ED AF

Objectif 2: - Nik 20mm f/2.8 AF

Objectif 3: - Nik 50mm f/1.4D AF

Objectif 4: - Nik 85mm f/1.4 Ai-S

Objectif 5: - Nik 500mm f/8 reflex Ai-S

Objectif 6: - Nik 17-35mm f/2.8D ED-IF AF-S

Objectif 7: - Nik 80-200mm f/2.8 ED AF

Flash 1: - SB-800

L'éphémère trouve sa durée dans le souvenir ...

par 67500 » Vendredi 08 Juin 2007 14:55

Salut Koyote

Merci beaucoup pour ces explications !
Vraiment chapeau, vous avez une passion et une approche de la flore très intéressante ! Faut avoir de la patience ... Bonne chance :???:

Photos: 31
67500

Pixelistes
Pixelistes

Messages: 1314

Inscription: 28 Mar 2007

Localisation: Bitche - Moselle

Boitier 1: - D300

Objectif 1: - Nik 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Tokina 12-24 f/4 AT-X Pro

Objectif 3: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 4: - Sig 150-500mm f/5-6.3 APO DG OS (HSM)

Objectif 5:

Flash 1: - SB-800

Jules.
Sans talent , et sans pudeur ...

Re: Problème obturateur D200

par krakoukas » Dimanche 28 Février 2010 13:43

hello,

j'ai le meme probleme aussi, sur mon d200 parfois le miroir reste bloqué en position ouverte avec le message ERR sur l'ecran du dessus. il faut declencher une deuxieme fois pour que le miroir retombe. si j'eteinds et que je redemarre ca fait pareil, mais si je l'eteind et queje change de batterie ca repart normalement.

j'ai un peu cherché sur internet et il semble que cela soit du a un probleme d'alimentation, soit connecteur de la batterie sale, soit probleme de la connection avec le grip mb200 qui est mal vissé, soit batterie morte.

je crois (et j'espere) que cela vient de la batterie, j'en ai trois, deux nikon et une "copie" apparement ca ne le fait qu'avec la copie, meme chargée completement (j'espere que c'est elle qui est morte) . je continu mes tests et je confirme si cela vient bien de la ou pas..

Photos: 23
krakoukas

Pixelist..
Pixelist..

Messages: 604

Inscription: 24 Fév 2010

Boitier 1: - Nikon D800

Boitier 2: - Nikon D300

Boitier 3: - Nikon FE

Boitier 4: - Lumix DMC-FT3

Objectif 1: - Sigma 10-20mm f/4-5.6 EX DC HSM

Objectif 2: - Nikkor 24-70mm f/2.8E ED AF-S VR

Objectif 3: - Sigma 70-200mm f/2.8 APO EX II DG HSM

Objectif 4: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 5: - Micro Nikkor AI-S 55mm f/3.5 Micro

Objectif 6: - Nikkor 50mm f/1.4D AF

Flash 1: - Nikon SB-600

Flash 2: - Nikon SB-800

Flash 3: - Nikon SB-900

TC 2: - KENKO 1,4X Pro 300 Nikon DG

Il y'a un proverbe chinois qui ne dit rien, il m'arrive souvent de le citer quand je n'ai rien a dire.
Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron