Sujet: PROBLEME Syncro flash et l'appareil

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

PROBLEME Syncro flash et l'appareil

par Alex Gd » Samedi 29 Janvier 2011 11:04

Bonjour à tous,

Je pense peut etre avoir touché sur un mauvais bouton sur mon flash. Je suis munis d'un Sb800 et d'un D300s grippé
Comme dit sur le titre, quand je prend une photo sur le mode "ttl" ou "A" le flash sort, mais pas sur la photo (je déduis une mauvaise syncro, mais je ne suis pas sur :???: ) ! Tandis que quand je le mets en mode "GN" ou "M" le flash apparait bien sur la photo.
J'ai déréglé, rereglé les reglages perso et rien ne change :/
Voila, je demande votre aide !

Merci d'avance

Alex Gd

P.........
P.........

Messages: 13

Inscription: 14 Oct 2010

Boitier 1: - D300s

Objectif 1: - Tam AF 17-50mm f/2.8 SP XR Di-II VC LD

Objectif 2: - Tam AF 70-300mm f/4-5.6 LD macro

Flash 1: - SB-800

Publicité

Re: PROBLEME Syncro flash et l'appareil

par photo70 » Samedi 29 Janvier 2011 16:16

mets ton boitier en modeM tu choisi ton ouverture et ta vitesse ainsi que tes iso . tu mets ton flash en ettl tu vrifie que ton expo est a 0.0 et sa devrait rentré dans l ordre . si ton baragraphe est en sous expo et il y sera je pense . tu t en occupe pas c'est le flash qui compense

Photos: 952
photo70

Pixelistes
Pixelistes

Messages: 2997

Inscription: 03 Sep 2008

Localisation: Nancy

Boitier 1: - Nikon D300

Boitier 2: - Fuji X-T1

Boitier 3: - Fuji X10

Objectif 1: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 2: - Nikkor 105mm f/2.5 Ai-S

Objectif 3: - Nikkor 50mm f/1.8G AF-S

Objectif 4: - Nikkor 28mm f/1.8G AF-S

Objectif 5: - Fujinon XF55-200mm F3.5-4.8 R LM OIS

Objectif 6:

Flash 1: - Nikon SB-900

Flash 2:

par Alex Gd » Dimanche 30 Janvier 2011 18:50

photo70 a écrit:mets ton boitier en modeM tu choisi ton ouverture et ta vitesse ainsi que tes iso . tu mets ton flash en ettl tu vrifie que ton expo est a 0.0 et sa devrait rentré dans l ordre . si ton baragraphe est en sous expo et il y sera je pense . tu t en occupe pas c'est le flash qui compense


J'ai deja tout essayé. En fait c'est mon flash qui beug, je dois aller le changer :S

Alex Gd

P.........
P.........

Messages: 13

Inscription: 14 Oct 2010

Boitier 1: - D300s

Objectif 1: - Tam AF 17-50mm f/2.8 SP XR Di-II VC LD

Objectif 2: - Tam AF 70-300mm f/4-5.6 LD macro

Flash 1: - SB-800

par rolextra » Dimanche 30 Janvier 2011 19:09

euhhhhhhhh, le flash SB-800 est monté sur la griffe de l'appareil et au moment de la prise de vue le flash intégré s'ouvre ? c'est çà ?
Sur le flash SB-800 il faut appuyer sur les boutons "mode" et "On/off" simultanément pendant 2 secondes pour réinitialiser le flash.
Si tu ne t'en souviens plus, il suffit d'extirper la languette logée dans la partie supérieure comme le diffuseur.
Voir aussi dans le menu de l'appareil si tu n'est pas en mode contrôleur...ou un autre mode que TTL
Faire attention aussi à ne jamais utiliser le mode de mesure spot pour les images au flash.

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4996

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par Alex Gd » Mercredi 02 Février 2011 19:22

rolextra a écrit:euhhhhhhhh, le flash SB-800 est monté sur la griffe de l'appareil et au moment de la prise de vue le flash intégré s'ouvre ? c'est çà ?
Sur le flash SB-800 il faut appuyer sur les boutons "mode" et "On/off" simultanément pendant 2 secondes pour réinitialiser le flash.
Si tu ne t'en souviens plus, il suffit d'extirper la languette logée dans la partie supérieure comme le diffuseur.
Voir aussi dans le menu de l'appareil si tu n'est pas en mode contrôleur...ou un autre mode que TTL
Faire attention aussi à ne jamais utiliser le mode de mesure spot pour les images au flash.


Si vous ne trouvez pas le probleme, c'est normal, il beug. Le magasin ou je l'ai acheté l'a envoyé en réparation. :-P Maintenant je dois attendre 3 semaines
Merci quand même.

Alex Gd

P.........
P.........

Messages: 13

Inscription: 14 Oct 2010

Boitier 1: - D300s

Objectif 1: - Tam AF 17-50mm f/2.8 SP XR Di-II VC LD

Objectif 2: - Tam AF 70-300mm f/4-5.6 LD macro

Flash 1: - SB-800

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron