Sujet: Questions sur Metz 58 AF1 D

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Questions sur Metz 58 AF1 D

par photographe57 » Dimanche 03 Avril 2011 19:13

bonsoir
je n'ai pas de soucis particulier mais des interrogations:
-je suis sur Mac 10.5.8 et j'ai téléchargé ,une mise à jour mais en 10.6 . Je n'arrive pas l'installer est ce parce que je suis sous 10.5.8?
-j'ai le voyant de flash stroboscopique toujours indiqué même en étant réglé "TTL" . Lorsque je teste à la mise en route,j'ai toujours l'éclair "stroboscopique" . Est ce normal. Je n'avais pas encore mis sur "stroboscopique" et je n'arrive pas faire la manoeuvre inverse.
Auriez vous une idée ou est ce "normal";
merci d'avance
8-)

photographe57
Publicité

Re: Questions sur Metz 58 AF1 D

par itram21 » Mercredi 06 Avril 2011 20:57

Pour la partie MAc il est impossible de faire une mise à jour de la version 10.5.X (Leopard) vers une version 10.6.X (Snow Leopard) tu ne peux faire une mise à jour que vers une 10.5.Y

Pas de réponse quant au Metz 58.
Est ce un bon flash ?
Je veux équiper mon D90 et je ne sais pas quoi choisir .

itram21

Pixe......
Pixe......

Messages: 81

Inscription: 13 Juin 2007

Localisation: Bourgogne

Boitier 1: - Fuji S5 Pro

Boitier 2: - Fuji X100

Objectif 1: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

par photographe57 » Jeudi 07 Avril 2011 5:20

C'est un bon flash,j'ai aussi un 48 AF1D
:photo2:

photographe57

par photographe57 » Dimanche 17 Avril 2011 21:22

Problème résolu,un "bête" réglage à placer sur "on"
:photo2:

photographe57
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron