Sujet: Rafales lentes + flash

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Rafales lentes + flash

par Nic0w » Samedi 11 Février 2012 10:18

Bonjour,

Dans le but de faire un auto-portrait, je souhaiterais que mon SB900 se déclenche plusieurs fois en mode remote (et rafale lente pour le D90).

Là, actuellement, le réglage c3 (retardateur) est le suivant :
* 5 secondes de délai et 6 prises de vue (la cadence est réglée à 1PVS)

Problème : le flash ne se déclenche qu'une seule prise.

J'ai essayé sans le flash interne (et sans le cobra) et l'APN se déclenche normalement 6 fois après mes 5 secondes initiales de délai.
Peut-être est-ce du au délai de recharge du flash (1 PVS).

Si vous avez une idée pour résoudre mon problème, n'hésitez pas.

En vous remerciant,

Nic0w

..........
..........

Messages: 2

Inscription: 20 Juil 2010

Objectif 1:

Publicité

Re: Rafales lentes + flash

par Roland_Grall » Vendredi 17 Février 2012 11:10

Le flash émet un bip une fois chargé donc tu doit savoir si cela provient de là. Essai de le mettre en manu et avec une puissance faible pour voir si cela viens de là.

Photos: 133
Roland_Grall

Pixelistes
Pixelistes

Messages: 2106

Inscription: 20 Juin 2009

Localisation: Grenoble

par noctenbulle » Vendredi 17 Février 2012 13:29

de mémoire , j avais eu le même problème. je n avais pas insisté et j etais passé au cactus V5 pour que ça fonctionne enfin...l avantage du cactus v5 c'est qu il shoot en rafale sans prendre compte du temps de recyclage de ton flash. très bien pour faire du HDR en mode strobist... :lol:

Photos: 1
noctenbulle

Pixelistes
Pixelistes

Messages: 1410

Inscription: 28 Jan 2011

Objectif 1:

Il n'y a que le poisson mort qui suit le courant...
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron