Sujet: Sb600 qui s'allume plus.

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Sb600 qui s'allume plus.

par gautier13 » Mercredi 01 Avril 2009 6:56

Bonjour à tous,

Je me permet de poster ici pour vous demander votre aide.

En effet mon flash Sb600 ne fonctionne plus, malgré des piles neuves , lorsque j'appuie sur le bouton de mise en marche rien ne se passe ( même pas le chargement du condensateur ! )

J'ai acheté ce flash aux états unies et je dispose donc de la garantie 1ans nikon amérique ... ( je croit )
et bien sur que faire :( ?

( a part jeter le flash ! )

Merci

Photos: 1
gautier13

Pi........
Pi........

Messages: 21

Inscription: 30 Jan 2008

Objectif 1:

Publicité

par chrisb » Mercredi 01 Avril 2009 7:47

Vérifie les contacts à l'intérieur du logement des piles.

Photos: 11
chrisb

Pixeliste.
Pixeliste.

Messages: 810

Inscription: 08 Avr 2008

Localisation: Dans le sud-est

Boitier 1: - Nikon COOLPIX 7900

Boitier 2: - Nikon D70s

Boitier 3: - Nikon D300

Boitier 4: - Nikon D800

Objectif 1: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 2: - Nikkor 55-200mm f/4-5.6G ED AF-S DX

Objectif 3: - Nikkor 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Objectif 4: - Nikkor 50mm f/1.4G AF-S

Objectif 5: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 6: - Nikkor 16-35mm f/4G ED VR II AF-S

Flash 1: - Nikon SB-900

L'instant d'une photo...

par Stefon » Mercredi 01 Avril 2009 9:30

Et que tu les a mises dans le bon sens...au cas ou :roll:

Photos: 186
Stefon

Pixelistes
Pixelistes

Messages: 3513

Inscription: 29 Oct 2008

Localisation: Ile de France

Mes photos de Concert

par gautier13 » Jeudi 02 Avril 2009 6:47

Bonjour , j'ai donc essayer de mettre les piles dans tout les sens , des neuves , des rechargés ... et rien n'y fait j'ai donc un peu secoué le flash , il y avait un petit bout de plastique qui se balader , j'ai donc ouvert le flash pour enlever ce petit morceau , ( il était coincé derrière les contacts des piles ) mais toujours rien ne fonctionne :cry: ...

Y a t'il un moyen d'avoir une garantie via le numéro de série , ou y a t'il un réparateur de flash quelque part en france ?

merci

Photos: 1
gautier13

Pi........
Pi........

Messages: 21

Inscription: 30 Jan 2008

Objectif 1:

par Stefon » Jeudi 02 Avril 2009 11:21

Essaye de voir avec un revendeur Nikon prés de chez toi.

Photos: 186
Stefon

Pixelistes
Pixelistes

Messages: 3513

Inscription: 29 Oct 2008

Localisation: Ile de France

Mes photos de Concert

Pour ton flash

par gusdegus » Lundi 06 Avril 2009 18:49

Salut, je possède moi aussi 2 sb 600 ( un d'occase, un acheté sur ebay HK )
Je ne sais pas si je suis un cas isolé, mais ces deux flashes présentent les mêmes symptomes que le tien : refus parfois de s'allumer, et ce malgré des alcalines neuves. Tu sais comment je peux les mettre en route dans ces cas la ? J'appuie tres fort sur le volet de logement ( comme si je voulais pallier à un faux contact et j'essaye de les allumer pendant que je les fais ). Si ça les remet en route, tant que je ne change pas les piles, le probleme reapparait moins frequemment ( comme si les contacts s'etaient bien mis en route ).
Peut etre que le tien reagirait pareil.
Maintenant, je suis bien embété avec deux flashes qui reagissent pareil ( j'aurais l'air de quoi si je faisais un mariage et que je devais demander a la mariée d'attendre que je trouve le bon doigté pour allumer le flash ?). J'ai un sb 800 egalement, pas de souci avec lui. Mes deux sb 600 au depart c'etait pour des utilisations en esclave ( commandé par le sb 800 ). Du coup je sais pas trop quoi decider pour ces sb 600 ( poubelle ?)
Tiens moi au courant pour le tien
Amitiés

gusdegus

..........
..........

Messages: 8

Inscription: 06 Avr 2009

Objectif 1:

par Charlie » Lundi 06 Avril 2009 19:41

:nikonist: :coucou2:

Bonjour gusdegus,

N'oublie pas de passer par ce forum pour te présenter. :wink:
Ce serait sympa que les membres puissent faire ta connaissance :wink:[quote][/quote]

Photos: 2037
Charlie

Membre VIP
Membre VIP

Messages: 39446

Inscription: 21 Mai 2007

Localisation: Auradé 32

Boitier 1: - Nikon D3s

Objectif 1: - Nikkor 17-35mm f/2.8D ED-IF AF-S

Objectif 2: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 3: - Nikkor 300mm f/2.8D ED-IF I AF-S

Mise à jour de ...Moments... le 15/01/2013
Membre de Regard Perdu et d'oiseaux.net JMD oiseaux.net
Les oiseaux et autres bestioles
Mes paysages et le reste Ici et les villes Par là

par rolextra » Lundi 06 Avril 2009 21:07

Peut-être les contacts qui sont oxydés....il faut très peu d'oxydation pour que les contacts soient mauvais.
Nettoyez les contacts avec de l'alcool à bruler. Le mieux est de l'eau mais il faut sécher sinon çà rouille.
Attention aux accus qui ne font que 1,2 volts au lieu des 1,5 volts préconisés sur des piles AAA.

Photos: 1972
rolextra

Pixelistes
Pixelistes

Messages: 4989

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par andreP » Lundi 06 Avril 2009 22:51

J'ai eu aussi ce genre de souci sur un de mes SB600. Même manip en appuyant sur la porte du logement des piles et il démarrait. Un p'tit passage chez un électronicien local, un coup de bombe magique pour les contacts piles et autres circuits imprimés et depuis plus de soucis.

Il me faisait même un truc encore plus bizarre et assez gênant: de l'auto-déclenchement en arrivant à pleine charge du condensateur ! Comme un mise en sécurité en quelque sorte ...

Photos: 62
andreP

Pixelistes
Pixelistes

Messages: 1178

Inscription: 03 Nov 2006

Boitier 1: - D300

Boitier 2: - D80

Objectif 1: - Nik 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 3: - Nik 300mm f/4 ED-IF AF-S

Objectif 4: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 5: - Nik 300mm f/2.8D ED-IF I AF-S

Flash 1: - SB-800

Flash 2: - SB-600

TC 2: - TC-20E III

André
------

Accessoires indispensables ... Bagues Macro Kenko AF DG | Diffuseur Photoflex | Flash Metz 15 MS-1 | Manfrotto 190XPROB + 486RC2 - 676B + 234RC2 | Benro C3770T + Feisol CB-50D + Wimberley Sidekick | FlipSide 400

par Stefon » Mardi 07 Avril 2009 11:00

Moi je suis content, les miens ne sont pas malade...pour l'instant :mrgreen:
Pourvu que ca dure :-D

Photos: 186
Stefon

Pixelistes
Pixelistes

Messages: 3513

Inscription: 29 Oct 2008

Localisation: Ile de France

Mes photos de Concert

par chrisb » Mardi 07 Avril 2009 11:52

gautier13 a écrit:Bonjour , j'ai donc essayer de mettre les piles dans tout les sens , des neuves , des rechargés ... et rien n'y fait j'ai donc un peu secoué le flash , il y avait un petit bout de plastique qui se balader , j'ai donc ouvert le flash pour enlever ce petit morceau , ( il était coincé derrière les contacts des piles ) mais toujours rien ne fonctionne :cry: ...

Y a t'il un moyen d'avoir une garantie via le numéro de série , ou y a t'il un réparateur de flash quelque part en france ?

merci

Essaye de relever les contacts dans le logement des piles avec un petit tournevis ou une petite pince, car ceux-ci sont peut-être un peu fatigués.

Photos: 11
chrisb

Pixeliste.
Pixeliste.

Messages: 810

Inscription: 08 Avr 2008

Localisation: Dans le sud-est

Boitier 1: - Nikon COOLPIX 7900

Boitier 2: - Nikon D70s

Boitier 3: - Nikon D300

Boitier 4: - Nikon D800

Objectif 1: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 2: - Nikkor 55-200mm f/4-5.6G ED AF-S DX

Objectif 3: - Nikkor 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Objectif 4: - Nikkor 50mm f/1.4G AF-S

Objectif 5: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 6: - Nikkor 16-35mm f/4G ED VR II AF-S

Flash 1: - Nikon SB-900

L'instant d'une photo...

Photos: 186
Stefon

Pixelistes
Pixelistes

Messages: 3513

Inscription: 29 Oct 2008

Localisation: Ile de France

Mes photos de Concert

Re: Pour ton flash

par Bobby5169 » Mercredi 08 Avril 2009 9:12

gusdegus a écrit:Du coup je sais pas trop quoi decider pour ces sb 600 ( poubelle ?)
Tiens moi au courant pour le tien
Amitiés


Je veux bien faire la poubelle si tu le souhaite :-D

Photos: 10
Bobby5169

Pixeli....
Pixeli....

Messages: 199

Inscription: 13 Nov 2008

Localisation: Saint médard en Jalles (à côté de Bordeaux)

Boitier 1: - Nikon D7000

Boitier 2: - Nikon D40X

Objectif 1: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Nikkor 18-55mm f/3.5-5.6G ED AF-S DX

Objectif 4: - Nikkor 35mm f/1.8G AF-S DX

Objectif 5: - Nikkor 50mm f/1.8D AF

Flash 1: - Sigma 500 DG Super NA I-TTL

Entre une mauvaise cuisinière et une empoisoneuse, il n'y a qu'une difference d'intention (Desproges)

Vous êtes perdus? Pas de problèmes cliquez ici

Photos: 10
Bobby5169

Pixeli....
Pixeli....

Messages: 199

Inscription: 13 Nov 2008

Localisation: Saint médard en Jalles (à côté de Bordeaux)

Boitier 1: - Nikon D7000

Boitier 2: - Nikon D40X

Objectif 1: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Nikkor 18-55mm f/3.5-5.6G ED AF-S DX

Objectif 4: - Nikkor 35mm f/1.8G AF-S DX

Objectif 5: - Nikkor 50mm f/1.8D AF

Flash 1: - Sigma 500 DG Super NA I-TTL

Entre une mauvaise cuisinière et une empoisoneuse, il n'y a qu'une difference d'intention (Desproges)

Vous êtes perdus? Pas de problèmes cliquez ici
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron