Sujet: sigma EF500 et D80

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

sigma EF500 et D80

par petitbon » Jeudi 05 Février 2009 22:57

Bonjour a tous,
J'ai un D80 et j'ai acquis un flash sigma EF-500 DG ST.
Seulement le problème, quand je règle le flash dans la position TTL a l'arriére, sur le boitier l'indicateur de flash clignote.

Par contre le flash réglé sur MH, ou ML fonctionne très bien.

Ai-je loupé un réglage ou alors le problème est matériel?

Merci

petitbon

..........
..........

Messages: 3

Inscription: 25 Oct 2008

Localisation: loiret 45

Objectif 1:

petibon
Publicité

par pys » Vendredi 06 Février 2009 10:20

:nikonist: :coucou2:

Bonjour petitbon
,
En attendant une réponse à ta question, n'oublie pas de passer par ce forum pour te présenter. :wink:
Cela serait sympa que les membres puissent faire ta connaissance :wink:

Photos: 1386
pys

Membre VIP
Membre VIP

Messages: 12824

Inscription: 29 Sep 2006

Localisation: Carnac Plage (56)

Boitier 1: - Nikon D200

Boitier 2: - Nikon D300

Objectif 1: - Fisheye

Objectif 2: - Nikkor 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Objectif 3: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 4: - Nikkor 70-300mm f/4-5.6D ED AF

Objectif 5: - Nikkor 105mm f/2.8D AF Micro

Objectif 6: - Micro Nikkor 60mm f/2.8 D AF

merci
Appelez moi Spy ou Pierre 

Ma galerie --Macro--spyphotos.fr --Voyages
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron