Sujet: Snow Leopard 10.6 et NX2, finalement ça marche ?

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Re: Snow Leopard 10.6 et NX2, finalement ça marche ?

par Roland_Grall » Mardi 04 Janvier 2011 19:31

Peut être avec Lion ? Mac OSX 10.7....

Photos: 132
Roland_Grall

Pixelistes
Pixelistes

Messages: 2105

Inscription: 20 Juin 2009

Localisation: Grenoble

Re: Snow Leopard 10.6 et NX2, finalement ça marche ?

par Domback » Mardi 04 Janvier 2011 19:43

I Mac 2,8 Intel Core duo et Mac Os 10.6.5 : je n'ai jamais , je dis bien jamais , eu de plantage avec NX2 ( actuellement en 2.2.6)

Le seul plantage est Nikon Transfer qui devrait se fermer lorsqu'il ouvre View NX , mais qui plante de temps en temps.

Cela dit , les programmeurs de chez Nikon doivent quand même écrire leur software avec des gants de boxe .Il n'y a qu'à voir le site MyNclub qui rame comme ce n'est plus permis !!

Moi , il y a longtemps que je suis passé à Aperture qui traite bien les NEF . Je n'utilise NX2 que comme plug in d'Aperture quand j'ai besoin de ses U-Points.

Photos: 511
Domback

Pixelist..
Pixelist..

Messages: 524

Inscription: 08 Fév 2009

Localisation: Haut-Rhin

Boitier 1: - Leica M9-P

Boitier 2: - Leica V-Lux 40

Boitier 3: - Sony DSC-RX100 mark III

par Roland_Grall » Mercredi 05 Janvier 2011 5:13

Domback a écrit:I Mac 2,8 Intel Core duo et Mac Os 10.6.5 : je n'ai jamais , je dis bien jamais , eu de plantage avec NX2 ( actuellement en 2.2.6)

Le seul plantage est Nikon Transfer qui devrait se fermer lorsqu'il ouvre View NX , mais qui plante de temps en temps.

Cela dit , les programmeurs de chez Nikon doivent quand même écrire leur software avec des gants de boxe .Il n'y a qu'à voir le site MyNclub qui rame comme ce n'est plus permis !!

Moi , il y a longtemps que je suis passé à Aperture qui traite bien les NEF . Je n'utilise NX2 que comme plug in d'Aperture quand j'ai besoin de ses U-Points.


Bonjour Domback, Pourrais tu nous dire le type de carte vidéo que tu as dans ton Mac ?

Photos: 132
Roland_Grall

Pixelistes
Pixelistes

Messages: 2105

Inscription: 20 Juin 2009

Localisation: Grenoble

Re: Snow Leopard 10.6 et NX2, finalement ça marche ?

par Domback » Mercredi 05 Janvier 2011 12:54

C'est une ATI Radeon HD 2600 (mon Imac a 3 ans ) et j'ai 4 Go de mémoire .

Si ce n'est pas encore fait , je te conseille d'installer Onyx (Titanium software et c'est gratuit) pour la maintenance de MacOs ,

et éventuellement CHECK UP de chez APP4Mac qui te permettront de voir s'il y a un conflit .

Sinon désinstalle complètement NX2 et réinstalle une version neuve , il n'y a pas de raison que cela marche sur mon "vieil " IMac et pas sur le tien .

Photos: 511
Domback

Pixelist..
Pixelist..

Messages: 524

Inscription: 08 Fév 2009

Localisation: Haut-Rhin

Boitier 1: - Leica M9-P

Boitier 2: - Leica V-Lux 40

Boitier 3: - Sony DSC-RX100 mark III

Re: Snow Leopard 10.6 et NX2, finalement ça marche ?

par Roland_Grall » Mercredi 05 Janvier 2011 15:38

Merci Dmoback,

Pour ma part ATI RADEON HD4670, 8go de mémoire. Core 2 DUO 3.O6
J'ai Onyx, sans effet.

Cela plante depuis le premier jour sur le mac s'était OK sur mon PC.

Je telecharge la version démo de check up.

Pour la re-installation de NX2 j'ai tout essayer ancienne nouvelles versions. Réponse de Nikon = problème machine, Réponse Apple problème NX2...

Je te tiens au courant pour Check up.

Merci encore.

Photos: 132
Roland_Grall

Pixelistes
Pixelistes

Messages: 2105

Inscription: 20 Juin 2009

Localisation: Grenoble

Re: Snow Leopard 10.6 et NX2, finalement ça marche ?

par Roland_Grall » Vendredi 07 Janvier 2011 17:48

En attendant version 10.6.6 de mac OSX viens de tomber... :super2:

Photos: 132
Roland_Grall

Pixelistes
Pixelistes

Messages: 2105

Inscription: 20 Juin 2009

Localisation: Grenoble

Re: Snow Leopard 10.6 et NX2, finalement ça marche ?

par Fripouille75 » Jeudi 20 Janvier 2011 22:36

Petit retour d'expérience :

J'avais installé Snow Leopard par dessus Leopard, et j'avais le sentiment que tout tournait un peu moins bien, donc Capture NX2...

J'ai enfin pris mon courage à deux mains et fait une réinstallation compléte :
- désinstallation de certains programmes donc Capture & View NX2 ;
- sauvegarde via Carbon Copy Cloner (clone de mon HD) ;
- Ré-installation de Snow Leopard après formatage du disque ;
- Rechargement de mes données avec l'outils de migration ;
- Ré-installation de mes programmes...

Et bien ça marche beaucoup mieux, y'a pas photo !

Vous savez ce qu'il vous reste à faire :wink:

Bonne soirée à tous !

Photos: 308
Fripouille75

Pixelistes
Pixelistes

Messages: 1039

Inscription: 06 Nov 2008

Localisation: Paris

Boitier 1: - Nikon D750

Boitier 2: - Canon Powershot G7X

Objectif 1: - Nikkor 35mm f/2D AF

Objectif 2: - Nikkor 50mm f/1.4D AF

Objectif 3: - Nikkor 85mm f/1.8 D

Objectif 4: - Tamron AF 24-70mm F/2.8 SP Di VC USD

Objectif 5: - Tamron AF 70-200mm f/2.8 Di LD Aspherical (IF) macro

Objectif 6:

Objectif 7: - Sigma 120-400mm f/4.5-5.6 DG OS HSM

Objectif 8: - Tokina AF 17-35mm f/4 AT-X Pro

Objectif 9:

Flash 1: - Nikon SB-910

Jacques
Poster une réponse
Précédente

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron