Sujet: sonde spyder 4 calibration 60% SRVB 40%adobe RVB

Modérateur: Modérateurs

Poster une réponse

Re: sonde spyder 4 calibration 60% SRVB 40%adobe RVB

par RichardV » Samedi 05 Janvier 2013 17:49

je ne vois pas ce qu'il y a d'étonnant à corriger un canal de 40%, certaines dalles étant vraiment à la ramasse. Si c'est pour ne pas faire confiance à la sonde et son soft et faire un réglage approximatif autant ne rien faire du tout.

Photos: 408
RichardV

Pixelistes
Pixelistes

Messages: 1920

Inscription: 24 Avr 2006

Localisation: bigoudénie en Pen ar Bed

Objectif 1: 1 - Canon

Objectif 2: 1 - Canon

Objectif 3: 1 - Canon

Objectif 4: 1 - Canon

Objectif 5: 1 - Canon

Objectif 6: 1 - Canon

Objectif 7: 1 - Canon

Objectif 8: 1 - Canon

Objectif 9: 1 - Canon

Objectif 10: 1 - Canon

"la photo, c'est le regard" : Willy Ronis

http://leguilvinecdailyphoto.blogspot.com/

Re: sonde spyder 4 calibration 60% SRVB 40%adobe RVB

par peteshifter » Samedi 05 Janvier 2013 17:52

Quand on a lâché 800€ pour un écran, on peut assez naturellement remettre en cause la fiabilité d'un joujou à 140, surtout si après "calibration" le blanc est rose bonbon !

Photos: 435
peteshifter

Membre VIP
Membre VIP

Messages: 8280

Inscription: 08 Fév 2008

Localisation: Savigny/Orge (91)

Boitier 1: - Nikon D800

Boitier 2: - Nikon F100

Objectif 1: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 5: - Nikkor 50mm f/1.4D AF

Objectif 6: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 8: - Tamron AF 90mm f/2.8 SP Di macro

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-800

Re: sonde spyder 4 calibration 60% SRVB 40%adobe RVB

par RichardV » Samedi 05 Janvier 2013 18:02

tout dépend de la sonde et du soft utilisé... J'ai déjà vu des écran bien plus onéreux bénéficier de défauts d'usine qui les rendaient impropre à une calibration sérieuse...

Pour s'affranchir de la sonde il serait de judicieux de calibrer un autre écran tout en respectant le protocole de calibration, chauffe de la dalle durant 30' au minimum, gamma à 2,2, T° à 5500 et luminosité à 90/100cds.

Photos: 408
RichardV

Pixelistes
Pixelistes

Messages: 1920

Inscription: 24 Avr 2006

Localisation: bigoudénie en Pen ar Bed

Objectif 1: 1 - Canon

Objectif 2: 1 - Canon

Objectif 3: 1 - Canon

Objectif 4: 1 - Canon

Objectif 5: 1 - Canon

Objectif 6: 1 - Canon

Objectif 7: 1 - Canon

Objectif 8: 1 - Canon

Objectif 9: 1 - Canon

Objectif 10: 1 - Canon

"la photo, c'est le regard" : Willy Ronis

http://leguilvinecdailyphoto.blogspot.com/

par peteshifter » Samedi 05 Janvier 2013 18:04

RichardV a écrit:tout dépend de la sonde et du soft utilisé...

Tout à fait d'accord ! C'est pour ça que je n'ai plus de problème depuis que je suis repassé chez X-Rite.

Photos: 435
peteshifter

Membre VIP
Membre VIP

Messages: 8280

Inscription: 08 Fév 2008

Localisation: Savigny/Orge (91)

Boitier 1: - Nikon D800

Boitier 2: - Nikon F100

Objectif 1: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 5: - Nikkor 50mm f/1.4D AF

Objectif 6: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 8: - Tamron AF 90mm f/2.8 SP Di macro

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-800

par BNo » Samedi 05 Janvier 2013 18:34

Est-ce que tu as ré-initialisé les réglages de ta carte graphique (c'est la 1ere source d'emmerdes)

Essaye en partant des RVB de l'écran toutes réglées à la même valeur, essaye par toutes petites touches de remonter les composantes RVB les plus petites pour tenter rallier la plus forte. (voir l'aide)
Ce que j'ai vu c'est qu'il y a un effet de "vase communiquant entre les RVB"... et ça bascule vite d'un bord à l'autre...
Tu devrais normalement obtenir un bon réglage des RVB.

Si c'est toujours KO, le mieux me semble être de supprimer la possibilité du réglage RVB et de régler tous les curseurs RVB à la même valeur ou de choisir une température de couleur prédéfinie de l'écran (par exemple 6500K).
Pour désactiver les réglages RVB de Spyder4 va dans "Raccourcis :" clique sur "Type d’écran" tout en maintenant la touche CTRL enfoncée, clique sur "suivant". Tu pourras alors modifier les données concernant les contrôles OSD de ton écran et supprimer la possibilité du réglage RVB.
Et dans préférences il faut également modifier aussi cette possibilité de réglage.
Puis lance le ré-étalonnage.

La calibration est moins bonne sans le réglage RVB...
Au début, j'avais utilisé les courbes de correction obtenues après étalonnage pour déterminer comment régler les RVB de l'écran pour l'itération suivant : c'est lourdingue ! Mais j'avais bien amélioré les choses.

Bon courage à toi.

BNo

Pixeli....
Pixeli....

Messages: 179

Inscription: 28 Mai 2009

Localisation: 78

Boitier 1: - Nikon D610

Objectif 1: - Nikkor 28-300mm f/3,5-5,6 G ED AF-S VR

Objectif 2:

par peteshifter » Samedi 05 Janvier 2013 19:03

BNo a écrit:Est-ce que tu as ré-initialisé les réglages de ta carte graphique (c'est la 1ere source d'emmerdes)

Oui, je pars toujours d'un Windows tout fraîchement installé :wink:

BNo a écrit:Essaye en partant des RVB de l'écran toutes réglées à la même valeur

Ah bah de toute façon, je l'ai revendue rapidos donc le problème s'est vite réglé :-D
Mais bon, j'y ai passé un paquet de temps dessus, dans tous les modes de mon écran. Je ne dis pas que c'est impossible d'avoir un bon résultat. C'est juste qu'y passer plusieurs jours, c'est pas cool.

Photos: 435
peteshifter

Membre VIP
Membre VIP

Messages: 8280

Inscription: 08 Fév 2008

Localisation: Savigny/Orge (91)

Boitier 1: - Nikon D800

Boitier 2: - Nikon F100

Objectif 1: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 5: - Nikkor 50mm f/1.4D AF

Objectif 6: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 8: - Tamron AF 90mm f/2.8 SP Di macro

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-800

par BNo » Samedi 05 Janvier 2013 19:09

Tout à fait d'accord avec toi ce n'est pas cool... J'y ai passé beaucoup de temps !

BNo

Pixeli....
Pixeli....

Messages: 179

Inscription: 28 Mai 2009

Localisation: 78

Boitier 1: - Nikon D610

Objectif 1: - Nikkor 28-300mm f/3,5-5,6 G ED AF-S VR

Objectif 2:

Re: sonde spyder 4 calibration 60% SRVB 40%adobe RVB

par ashram » Vendredi 01 Février 2013 18:26

Bonjour a tous,
Étant complètement perdu, je me permets de poster ici mon problème.

Pour situer rapidement les choses et voir le contexte général je suis utilisateur Mac depuis 4 ans maintenant et possède:
- un iMac 27" de fin 2010 que je vais devoir remplacer car il sort d'amortissement
- une macbookpro 15" retina (une merveille)
- un Pc sous de jeu
- Très récemment un Mac mini qui était censé remplacer à terme mon iMac


Et bien sur la combo iPhone 5/ iPad mini.

Alors comme j'avais besoin d'un écran pour jouer; mon choix s'est porté sur un dell 2711.
Pour plusieurs raisons notamment le fait que ça soit une dalle 2560*1440 comme sur mon iMac car je ne supporte plus le pitch immonde des full hd.
Il était assez bien côté pour le respect des couleurs ce qui pouvait devenir important pour que ce deuxième 27 sur mon bureau me permette de bosser mes photos sous lightroom également en lui ajoutant un Mac mini.

Le problème est que mon retina et mon iMac sont tout les deux calibrés avec une sonde spyder 4 pro et donnent sensiblement le même résultat... Mais avec le dell...on est loin du compte.
Que ça soit sur le Pc ou sur le Mac mini, les couleurs sont hyper saturées enfin en tout cas bien plus que sur le retina ou mon iMac.
Calibration lancée, le résultat est le même... C'est trop saturé et toutes mes photos ou même internet.... Ça ne me convient pas.
Ça plus l'écran hyper mat qui donne l'impression d'être constamment "sale"
Vraiment déçus !

De plus si je compare par rapport à l'affichage de mon iPhone 5 qui est loin d'être pourri Ben j'obtient le même résultat que mes Mac donc le problème vient bien du 2711.


Courage repris, lecture de forum plus tard....
Je sélectionne le mode sRGB et la ça commence à aller (c'est nettement moins saturé puisque gamut normal") mais bon... On est encore loin de l'équilibre retina/ iMac.
Calibration et hop... Si j'utilise le profil fait par la sonde... C'est de nouveau des couleurs flash comme si je n'étais plus en sRGB.

Les verts et les rouges sont beaucoup trop poussé et même en chipotant dans les menus et autre paramètre de l'écran... Pas moyen d'obtenir un résultat satisfaisant.
De plus, cet écran met assez longtemps à chauffer et se stabiliser contrairement au couple. La luminosité est faible à l'allumage et il faut bien attendre 10-15 min avant que ça ne soit vraiment normal.

Je ne pense pas et tombe sur un mauvais écran mais tout simplement sur quelque chose de pas vraiment adapté à mes besoins.

Alors quoi faire ?

Les écran en 2560*1440 ne sont pas légions et il suffirait d'un écran qui me donne le même rendu que mon imac27 et j'en serait content.
Ah bah oue, merci, il y'a le moniteur 27" thunderbolt à 1000€ qui est en phase de remplacement :(

Il existe un dell 2713hm qui n'est pas wide gamut et qui apparemment a un traitement anti reflet moins marqué.
Mais que vaut il par rapport à mon 2711 ?

Le traitement antireflet me donne en plus l'impression que c'est moins net que mes Mac :(

Besoin de conseil donc pour un écran que je pourrais mettre sur le Mac mini et le Pc.
Je n'ai vraiment pas envie de reprendre un nouvel iMac super cher & indisponible

Merci pour vos conseils


Edit :

Je viens de lire ceci :

http://www.alpha-numerique.fr/index.php?option=com_content&view=article&id=925:review-de-lecran-ips-wide-gamut-dell-ultrasharp-u3011&catid=87:informatique&Itemid=346

je n’y comprend plus rien alors ?!?

tout ce que mes yeux voies depuis 3 ans, c’est du pipeau et je suis « obligé » de me taper des couleurs sursaturées.
Je ne vais pas refaire tout mes traitements photos tout de même ; d’autant plus que ce que je fais imprimer est déjà un peu moins saturé que sur l’écran ; il ne faut pas demander avec les wide gamut…

Bref, HELP

Photos: 29
ashram

Pixelis...
Pixelis...

Messages: 303

Inscription: 08 Nov 2008

Objectif 1:

par BNo » Dimanche 10 Février 2013 16:36

Bonjour ashram,

Je ne suis pas d'avoir compris tout ton problème...

Mais je peux te faire part de mon expérience avec un écran Dell 2408 Ultrasharp (wide gammut) et ma sonde Spyder 4 Elite.

Je suppose que tu es au courant que les écrans wide gammut nécessitent des logiciels pro si tu es sous Windows car Windows ne gère pas la couleurs (je suis sous Vista).
J'obtiens une bonne gestion de la couleur avec PhotoShop et Bridge (pour visionner mes photos).

Avec mon écran Dell, j'ai pris soin de désactiver le contraste automatique (qui est une vraie cata).
Il m'a fallut ajuster finement les réglages Luminosité, Contraste, Rouge, Vert et Bleu du moniteur.
A titre indicatif j'ai les réglages suivants : L12 C94 R80 V75 B81.
J'ai vu que la sonde Spyder 4 Elite nécessitait un ajustement très fin de tous ces réglages pour obtenir des delta E acceptables.
Sinon la sonde corrige vraiment mal. J'obtenais des delta E de plus de 10, ce qui est vraiment pourri. +--
(avec ma sonde précédente LaCie Blue Eye Pro, c'était beaucoup plus facile... j'avais des delta E inférieur à 2,7 sans me fatiguer)
D'autre part, j'ai choisi une cible 6500K, Gamma 2,1 (car la sonde Spyder 4 accentue un peu trop) et une Luminance de 125 Cd/m2.
Dans la console Expert, j'ai choisi de désactiver l'étalonnage de l'équilibre des gris car ainsi le résultat est paradoxalement meilleur.
A noter encore que la sonde Spyder 4 est sensible à l'éclairage ambiant... il ne faut surtout pas d'éclairage direct sur l'écran, même faible...
Moyennant tout ces efforts, je suis arrivé à un très bon résultat (delta E max inférieur à 1,7 et en moyenne delta E = 0,6). Je reviens de loin. :)
Je pense qu'il faut passer du temps pour bien régler ton écran avant de calibrer. Pour moi cela a bien payé.

Bon courage à toi. :vbcoucou:

BNo

Pixeli....
Pixeli....

Messages: 179

Inscription: 28 Mai 2009

Localisation: 78

Boitier 1: - Nikon D610

Objectif 1: - Nikkor 28-300mm f/3,5-5,6 G ED AF-S VR

Objectif 2:

Poster une réponse
Précédente

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron