Sujet: Spyder3_première utilisation

Modérateur: Modérateurs

Poster une réponse

Spyder3_première utilisation

par Stefbb » Samedi 09 Octobre 2010 18:07

je viens de recevoir ma sonde Spyder3 pro.
je dispose d'un écran Samsung F2380 que je viens de réinitialiser( reglage usine) comme le préconise le logiciel.
J'arrive à un stade où datacolor m'indique un gamma 2,2 et un point blanc à 6500K et me demande si je dois poursuivre ou modifier ces valeurs;
Lorsque je poursuis et une fois l'écran étalonné je note une diminution légère de la luminosité mais surtout un réchauffement des couleurs...est-ce normal ? ( j'ai déjà lu que la temperature devait être autour de 5500K je crois )

Je précise que j'ai acheté cette sonde suite à la réception de tirages (photoweb) trsè nettement sous exposés et couleurs fadasses, me montrant clairement que mon écran était trop lumineux et pas respectueux des couleurs.

Merci pour votre aide :wink:

Photos: 200
Stefbb

Pixeliste.
Pixeliste.

Messages: 905

Inscription: 30 Mai 2009

Localisation: Nancy

Boitier 1: - Nikon D700

Publicité

Re: Spyder3_première utilisation

par Stefbb » Samedi 09 Octobre 2010 18:19

J'ajoute aussi ceci:

Ily a une étape ou datacolor me demande de regler les contrôles gains RVB sur l'écran jusqu'à obtenir les mêmes rouge vert bleu et la luminance souhaitéee :???:
Il m'indique aussi: Kelvin: cible 6500
actuel 6662

luminance cible: na :???:
actuel 208,1 cd/m2

Au secours, je ne comprend pas, d'autant plus que je me souviens avoir lu aussi ( j'essaie de retrouver l' article) que la luminance devait être de 90 cd/m2

Merci :wink:

Photos: 200
Stefbb

Pixeliste.
Pixeliste.

Messages: 905

Inscription: 30 Mai 2009

Localisation: Nancy

Boitier 1: - Nikon D700

par pgrat » Dimanche 10 Octobre 2010 12:50

Bonjour,
Mac ou PC ?

Photos: 361
pgrat

Membre VIP
Membre VIP

Messages: 5088

Inscription: 01 Jan 2009

Localisation: Bretagne sud

Boitier 1: - D3s

Boitier 2: - D700

Boitier 3: - F801

Boitier 4: - EM

Objectif 1: - Nik 20mm f/2.8 AF

Objectif 2: - Nik 24mm f/2.8D AF

Objectif 3: - Nik 50mm f/1.4D AF

Objectif 4: - Micro Nik 60mm f/2.8 D AF

Objectif 5: - Nik 85mm f/1.8D AF

Objectif 6: - Nik 105mm f/2D AF DC

Objectif 7: - Nik 180mm f/2.8D ED-IF AF

Objectif 8: - Nik 80-200mm f/2.8D ED AF

Objectif 9: - Nik 400mm f/5.6 ED Ai-S

Objectif 10: - Tam SP 8/500mm

Flash 1: - SB-800

Flash 2: - SB 24

par pgrat » Dimanche 10 Octobre 2010 13:03

Je suppose PC :arrow: :newmp:

Photos: 361
pgrat

Membre VIP
Membre VIP

Messages: 5088

Inscription: 01 Jan 2009

Localisation: Bretagne sud

Boitier 1: - D3s

Boitier 2: - D700

Boitier 3: - F801

Boitier 4: - EM

Objectif 1: - Nik 20mm f/2.8 AF

Objectif 2: - Nik 24mm f/2.8D AF

Objectif 3: - Nik 50mm f/1.4D AF

Objectif 4: - Micro Nik 60mm f/2.8 D AF

Objectif 5: - Nik 85mm f/1.8D AF

Objectif 6: - Nik 105mm f/2D AF DC

Objectif 7: - Nik 180mm f/2.8D ED-IF AF

Objectif 8: - Nik 80-200mm f/2.8D ED AF

Objectif 9: - Nik 400mm f/5.6 ED Ai-S

Objectif 10: - Tam SP 8/500mm

Flash 1: - SB-800

Flash 2: - SB 24

Re: Spyder3_première utilisation

par Stefbb » Dimanche 10 Octobre 2010 13:54

Pc, vista 64 :wink:

Photos: 200
Stefbb

Pixeliste.
Pixeliste.

Messages: 905

Inscription: 30 Mai 2009

Localisation: Nancy

Boitier 1: - Nikon D700

Re: Spyder3_première utilisation

par Stefbb » Jeudi 14 Octobre 2010 20:28

Dans selection de la cible datacolor me demande de selectionner les valeurs voulues dans un menu déroulant....les valeurs par défaut choisies par le logiciel sont : 2,2-6500;
Est-ce que je dois conserver ces valeurs ?

Merci :wink:

Photos: 200
Stefbb

Pixeliste.
Pixeliste.

Messages: 905

Inscription: 30 Mai 2009

Localisation: Nancy

Boitier 1: - Nikon D700

Re: Spyder3_première utilisation

par Stefbb » Jeudi 14 Octobre 2010 20:51

Je viens d'etalonner l'écran avec ces valeurs ç me parait beaucoup trop chaud :shock: !!

Help !!!!! :coucou21:

Photos: 200
Stefbb

Pixeliste.
Pixeliste.

Messages: 905

Inscription: 30 Mai 2009

Localisation: Nancy

Boitier 1: - Nikon D700

Re: Spyder3_première utilisation

par Stefbb » Jeudi 14 Octobre 2010 21:07

Et viens de recommencer en reglant les valeurs RVB comme indiqué par le logiciel...c'est vert !!!! j'ai une image en N&B en fond d'écran et les noirs tirent sur le vert...pfffffffffffff...les fenêtres de l'interface de Ligthroom sont devenues kaki...lol

Photos: 200
Stefbb

Pixeliste.
Pixeliste.

Messages: 905

Inscription: 30 Mai 2009

Localisation: Nancy

Boitier 1: - Nikon D700

Re: Spyder3_première utilisation

par Stefbb » Jeudi 14 Octobre 2010 21:25

Quelqu'un pourrait me dire comment faire une capture d'écran svp ?

Photos: 200
Stefbb

Pixeliste.
Pixeliste.

Messages: 905

Inscription: 30 Mai 2009

Localisation: Nancy

Boitier 1: - Nikon D700

Re: Spyder3_première utilisation

par Stefbb » Dimanche 17 Octobre 2010 20:12

Personne ????
:triste:

Photos: 200
Stefbb

Pixeliste.
Pixeliste.

Messages: 905

Inscription: 30 Mai 2009

Localisation: Nancy

Boitier 1: - Nikon D700

par pgrat » Lundi 18 Octobre 2010 19:56

Bonsoir,
il y a plein de solutions plus ou moins pratiques pour faire des captures d'écran, à commencer par la touche PrintScreen (ou Impécran) du clavier.
Dans ce fil, on parle d'un petit programme MWsnap qui le fait.

Photos: 361
pgrat

Membre VIP
Membre VIP

Messages: 5088

Inscription: 01 Jan 2009

Localisation: Bretagne sud

Boitier 1: - D3s

Boitier 2: - D700

Boitier 3: - F801

Boitier 4: - EM

Objectif 1: - Nik 20mm f/2.8 AF

Objectif 2: - Nik 24mm f/2.8D AF

Objectif 3: - Nik 50mm f/1.4D AF

Objectif 4: - Micro Nik 60mm f/2.8 D AF

Objectif 5: - Nik 85mm f/1.8D AF

Objectif 6: - Nik 105mm f/2D AF DC

Objectif 7: - Nik 180mm f/2.8D ED-IF AF

Objectif 8: - Nik 80-200mm f/2.8D ED AF

Objectif 9: - Nik 400mm f/5.6 ED Ai-S

Objectif 10: - Tam SP 8/500mm

Flash 1: - SB-800

Flash 2: - SB 24

Re: Spyder3_première utilisation

par Stefbb » Lundi 18 Octobre 2010 23:04

Bonsoir pgrat et merci une fois de plus pour ton aide :wink:
J'ai reussi donc une capture d'écran avec l'interface de LR...les gris des panneaux lateraux tirent franchement sur le vert :???: j'ai pourtant réessayé plusieurs fois la manip avec datacolor...comprend pas !!

Photos: 200
Stefbb

Pixeliste.
Pixeliste.

Messages: 905

Inscription: 30 Mai 2009

Localisation: Nancy

Boitier 1: - Nikon D700

par Stefbb » Lundi 18 Octobre 2010 23:04

Pas de nom.jpg
Pas de nom.jpg (209.69 Kio) Vu 380 fois


:hein570: :cry:

Photos: 200
Stefbb

Pixeliste.
Pixeliste.

Messages: 905

Inscription: 30 Mai 2009

Localisation: Nancy

Boitier 1: - Nikon D700

par pgrat » Mardi 19 Octobre 2010 9:02

Moi, je ne la vois pas verte, cette image. Au contraire, je la vois nickel ! Donc si l'écran tire sur le vert c'est bien un problème de profil.
Essaye la version d'essai de basICColor !
Le logiciel de Datacolor est une daube !

Photos: 361
pgrat

Membre VIP
Membre VIP

Messages: 5088

Inscription: 01 Jan 2009

Localisation: Bretagne sud

Boitier 1: - D3s

Boitier 2: - D700

Boitier 3: - F801

Boitier 4: - EM

Objectif 1: - Nik 20mm f/2.8 AF

Objectif 2: - Nik 24mm f/2.8D AF

Objectif 3: - Nik 50mm f/1.4D AF

Objectif 4: - Micro Nik 60mm f/2.8 D AF

Objectif 5: - Nik 85mm f/1.8D AF

Objectif 6: - Nik 105mm f/2D AF DC

Objectif 7: - Nik 180mm f/2.8D ED-IF AF

Objectif 8: - Nik 80-200mm f/2.8D ED AF

Objectif 9: - Nik 400mm f/5.6 ED Ai-S

Objectif 10: - Tam SP 8/500mm

Flash 1: - SB-800

Flash 2: - SB 24

Re: Spyder3_première utilisation

par Stefbb » Mardi 19 Octobre 2010 16:16

Oui sur l'écran de mon bureau au boulot, je la vois nickel aussi :yes: problème de profil ça veut dire que le logiciel ne transmet pas les bonnes informations au PC c'est ça??
basICColor fonctionnera avec spyder3?
Tous les utilisateurs de datacolor rencontrent ce problème? j'imagine que non..
150 euros la sonde...j'suis vert aussi moi tient !! :mrgreen:

Photos: 200
Stefbb

Pixeliste.
Pixeliste.

Messages: 905

Inscription: 30 Mai 2009

Localisation: Nancy

Boitier 1: - Nikon D700

Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron