Sujet: Sur-expo en fonction de l'objectif ?

Modérateur: Modérateurs

Poster une réponse

Sur-expo en fonction de l'objectif ?

par mat_angus » Vendredi 19 Juin 2009 20:34

Bonjour,

je remarque que mon D80 ne calcule pas du tout de la même façon l'expo en fonction de l'objectif monté.
Est-ce normal ?

Voici des photos test pour vous en convaincre :
-toutes les photos ont été faites en priorité ouverture, réglée à f/5,6 (ouverture max de mon zoom)
-balance des blancs manuelle
-50mm pour les 2 objo (50mm fixe pour l'un, réglé sur 50 pour le zoom)
-100 ISO
-photos brut de capteur, juste redimensionnées


Photo 1 :
zoom Nikon 18-55
mesure centrale 10mm

Image


Photo 2 :
objo focale fixe Nikon 50mm f/1,8
mesure centrale 10mm

Image


Photo 3 :
zoom Nikon 18-55
mesure matricielle

Image


Photo 4 :
objo focale fixe Nikon 50mm f/1,8
mesure matricielle

Image


D'une manière générale, le mesure matricielle sur-expose (D80 mon amour...).
Mais avec le 50mm f/1,8 en matricielle c'est la cata, à tel point que la photo est floue !


Vos avis ?

Mat'

Photos: 79
mat_angus

Pixelist..
Pixelist..

Messages: 656

Inscription: 21 Sep 2008

Boitier 1: - Nikon D4s

Objectif 1: - Nikkor 50mm f/1.4D AF

Objectif 2: - Nikkor 28-70mm f/2.8 ED-IF AF-S

Objectif 3: - Nikkor 70-200mm f/4 ED AF-S VR

Flash 1: - Nikon SB-400

Publicité

par BertrandFX » Vendredi 19 Juin 2009 23:01

Bonjour mat_angus,

Je me suis permis de déplacer ton topic dans un thème plus approprié.

Merci de ta compréhension.

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

par Panter. » Vendredi 19 Juin 2009 23:40

T'as pas les mêmes temps d'expo, comment veux tu que ça soit identique.
Pour la dernière qui est flou, vu la vitesse utilisé ça m'étonne pas...
Fais tes tests en manu avec les mêmes paramètres et un pied, ça sera déjà plus crédible.

Photos: 13
Panter.

Pixelistes
Pixelistes

Messages: 1639

Inscription: 09 Juin 2008

Localisation: 31

Boitier 1: - Nikon D7100

Boitier 2: - Nikon D40

Boitier 3: - Nikon 1 V1

Objectif 1: - Nikkor Fisheye AF DX 10,5mm f/2.8 D

Objectif 2: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 3: - Nikkor 50mm f/1.4D AF

Objectif 4:

Objectif 5: - Nikkor 80-200mm f/2.8D ED AF

Objectif 6: - Nikkor 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Objectif 7: - Tokina 12-24 f/4 AT-X Pro

Objectif 8: - Nikkor 300mm f/2.8G ED- AF-S VRII

Objectif 10:

Flash 1: - Nikon SB-800

Flash 2:

Flash 3:

TC 2: - Nikon TC-20E III

Ma galerie flickr

par mat_angus » Samedi 20 Juin 2009 8:18

Salut,

la discussion est justement celle-là !
Forcément, en manuel, ça sera meilleur...

Mais en priorité ouverture, l'appareil se vautre complètement dans son calcul de la vitesse à appliquer...d'où ma question.
La vitesse calculée avec le 18-55 est bonne, alors qu'avec le 50mm il sur-expose à chaque fois.



Mat'

Photos: 79
mat_angus

Pixelist..
Pixelist..

Messages: 656

Inscription: 21 Sep 2008

Boitier 1: - Nikon D4s

Objectif 1: - Nikkor 50mm f/1.4D AF

Objectif 2: - Nikkor 28-70mm f/2.8 ED-IF AF-S

Objectif 3: - Nikkor 70-200mm f/4 ED AF-S VR

Flash 1: - Nikon SB-400

par Fred_pol » Samedi 20 Juin 2009 8:37

C'est un "probleme" qui a deja ete evoque.
C'est comme faire une photo avec un 50mm et un zoom a 50mm. Visiblement la focale est legerement differente.

Je ne trouve pas que le 50mm surexpose mais plutot que tes images avec le 18-55 sont sous exposees.

J'ai un probleme similaire avec la colorimetrie de mes images.
Sur mon D70s aucun soucis de ce type entre 18-70 et 12-24.
Sur un D2X le Tokina 12-24 sature tellement que je dois changer mes reglages boitiers.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31378

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par BertrandFX » Samedi 20 Juin 2009 8:43

Il faut dire que ton sujet est pratiquement impossible:
Une surface très claire et un objet noir !

Forcément tu auras soit le bouchon sous-ex; soit la table sur-ex. En plus, tu es en mode matriciel. C'est à dire une recherche d'optimisation sur toute l'image. Le photographe, face à cette situation doit prendre la main. Et indiquer au boitier ce qui doit être exposé correctement. C'est le genre de photo où il vaut mieux utiliser ma mesure centrale pondérée, ou le spot. Avec encore une précaution: Si tu choisis d'exposer correctement le bouchon, la cellule va faire sa mesure sur du noir; alors qu'elle est réglée pour du gris 18%. D'où un noir qui va être grisâtre. Il va donc falloir ajouter une sous-ex manuelle.

Il ne faut pas croire qu'un APN sait tout faire automatiquement :wink: :durdur:

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

par mat_angus » Jeudi 25 Juin 2009 14:23

Bonjour,

une nouvelle série de tests :wink:

Toujours les mêmes conditions :
photos brutes de capteur, juste redimensionnées
ISO 100
priorité ouverture
prises à la main (pas sur pied) ce qui explique le flou quand la vitesse calculée est trop lente

Toutes sont en mesure matricielles :


PHOTO 5
zoom Nikon 17-55 réglé sur 50mm
ouverture max f/5,6
pas mal, mais le VR a bien aidé !

Image




PHOTO 6
focale fixe Nikon 50mm
ouverture f/5,6
complètement floue, pour moi sur-exposée,vitesse mal calculée

Image




PHOTO 7
zoom Tamron 17-50 réglé sur 50mm
ouverture max f/2,8
pas mal je trouve, PDC trop courte mais c'est normal

Image



PHOTO 8
focale fixe Nikon 50mm
ouverture f/2,8
cramée, non ?

Image


Voilà, ma réflexion est la suivante : suivant les objectifs, le calcul de la vitesse est complètement différent.
Avec mon 50mm fixe, je règle systématiquement -1 expo pour compenser, parfois -1.3 !


Merci de m'avoir lu !

Photos: 79
mat_angus

Pixelist..
Pixelist..

Messages: 656

Inscription: 21 Sep 2008

Boitier 1: - Nikon D4s

Objectif 1: - Nikkor 50mm f/1.4D AF

Objectif 2: - Nikkor 28-70mm f/2.8 ED-IF AF-S

Objectif 3: - Nikkor 70-200mm f/4 ED AF-S VR

Flash 1: - Nikon SB-400

par BertrandFX » Jeudi 25 Juin 2009 14:45

Si tu te mets en mode "M". Est-ce que les indications de réglages dans le viseur sont les mêmes avec les différents objectifs ?

Une chose que je ne comprends pas du tout c'est l'écart de rendu entre la 7 et la 8. La 7 est prise à 1/10" et la 8 à 1/8". Ce n'est pas cet écart qui peut expliquer la différence de rendu.
Je pense que tu as shooté en jpg.
Il serait intéressant de comparer des Raw car le souci vient peu-être du convertisseur jpg embarqué.

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

par reflexnumerick » Jeudi 25 Juin 2009 14:50

Bon, du coup je vais tester ... ma parano qui me reprend !!!! :wink:

Photos: 711
reflexnumerick

PIXELISTES
PIXELISTES

Messages: 8232

Inscription: 30 Juil 2008

Localisation: Toulon

Objectif 1:

Signature modéré car hors charte Pixelistes

par mat_angus » Jeudi 25 Juin 2009 15:29

Merci pour vos avis.

Je vais shooter en raw pour voir...

A suivre...;)
Mat'

Photos: 79
mat_angus

Pixelist..
Pixelist..

Messages: 656

Inscription: 21 Sep 2008

Boitier 1: - Nikon D4s

Objectif 1: - Nikkor 50mm f/1.4D AF

Objectif 2: - Nikkor 28-70mm f/2.8 ED-IF AF-S

Objectif 3: - Nikkor 70-200mm f/4 ED AF-S VR

Flash 1: - Nikon SB-400

par pilote » Jeudi 09 Juillet 2009 21:05

J'avais ouvert une discussion pour le même phénomène étrange sur mon D300.
http://www.pixelistes.com/forum/sous-ex ... 58273.html

Je n'ai pas trouvé d'explication...
Je n'avais jamais eu ce genre de problème, en 25 ans de photo, avec une autre marque.

Photos: 162
pilote

Pixeli....
Pixeli....

Messages: 290

Inscription: 24 Oct 2008

Localisation: MILLAU

Boitier 1: - Nikon D700

Boitier 3: - Canon New F-1

Boitier 5: - Olympus OM-D EM10

Objectif 1: - Nikkor 24-85mm f/2.8-4D IF AF

Objectif 3: - Sigma 150mm f/2.8 DG EX

Objectif 6: - Olympus M.Zuiko Digital ED 14-42mm f/3.5-5.6 EZ

Objectif 7: - Olympus M.Zuiko Digital ED 14-150mm f/4.0-5.6

Objectif 8: - Olympus M.Zuiko Digital ED 60mm f/2.8 Macro

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron