Sujet: Bugs rencontrés sur la nouvelle version Pixelistes V3

Modérateur: Modérateurs

Sujet verrouillé

Re: Bugs rencontrés sur la nouvelle version Pixelistes V3

par IPeTeITheNobody » Mercredi 13 Janvier 2010 20:01

Pas de nouvelle pour la recherche se basant sur les focales (ex : 80-200) ?

Pas pour le moment? ;)
cela ne veut pas dire que ce n'est pas possible, mais d'autres priorité actuellement. ;)

Photos: 10
IPeTeITheNobody

Pixelistes
Pixelistes

Messages: 1101

Inscription: 17 Fév 2008

Localisation: Le Nôrd !

Boitier 1: - Sony Alpha A7

Objectif 1: - Nikkor 35mm f/2 Ai-S

Objectif 2: - Nikkor 50mm f/1.8D AF

Objectif 3: - Tamron AF 17-35mm f/2.8-4 SP Di

Objectif 4: - Nikkor 180mm f/2.8 ED Ai-S

Objectif 5: - Tamron SP AF 90mm Macro f/2.8

La démence croit avec l'usage !
--
Mon site perso
--

Re: Bugs rencontrés sur la nouvelle version Pixelistes V3

par gigi44 » Lundi 18 Janvier 2010 13:23

Bonjour

je ne sais pas si ce problème d'affichage a été soulevé?

voir ici le post d'Henri Manguy qui constate chez lui et à son travail, des dentelures ou crenelages (bords des tables) sur une photo (54bis) dont il a joint une copie de son écran.
nb-classe-12-01-10-gigi44-t42321-510.html

de mon coté, je ne vois pas ce problème, il semble que les autres forumeurs, non plus, ce qui est bizarre, c'est que ça le fait aussi à son boulot.

Ne sachant pas à quoi c'est du, on pose la question :wink:

merci!!

Photos: 460
gigi44

Pixelistes
Pixelistes

Messages: 4966

Inscription: 04 Juil 2008

Localisation: Batz sur Mer 44

Boitier 1: - Nikon D800

Boitier 2: - Nikon D700

Boitier 3: - Fuji X-T1

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Nikkor 85mm f/1.8 AF

Flash 1: - Nikon SB-910

Re: Bugs rencontrés sur la nouvelle version Pixelistes V3

par lincal » Lundi 18 Janvier 2010 14:31

Bizarre en effet...
Il faudrait préciser l'OS et le navigateur, peut-être aussi la résolution.

Pour ma part, ici sous IE6, Win XP et en 1280 x 1024... j'ai le même problème, peut-être un peu moins prononcé. Je regarderai chez moi ce soir.

Photos: 4560
lincal

Membre VIP
Membre VIP

Messages: 49192

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo

Re: Bugs rencontrés sur la nouvelle version Pixelistes V3

par pyroclastique » Lundi 18 Janvier 2010 18:24

Petite question,

Que se passe il si on clique sur la photo?
S'affiche t'elle en plus grande ?
si oui, n'oubliez pas que les images son redimensionnées sur le forum en fonction de votre résolution.
Et que de ce fait, il peut y avoir ce genre de problème et qui disparait de suite lorsque l'on affiche le photo en taille réelle. ;)

Photos: 1029
pyroclastique

Membre VIP
Membre VIP

Messages: 65892

Inscription: 11 Mai 2005

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Micro Nikkor 60mm f/2.8 D AF

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

par pyroclastique » Lundi 18 Janvier 2010 18:43

Pour information, je viens de créer un touveau topic pour les bugs que vous pourriez rencontrer en navigant ou en participant sur Pixelistes;

bug-du-forum-new-t81309.html

je verrouille donc celui-ci.
Merci d'y continuer vos conversations et notamment le dernier problème en cours que je vais reprendre.

gigi44 a écrit:Bonjour

je ne sais pas si ce problème d'affichage a été soulevé?

voir ici le post d'Henri Manguy qui constate chez lui et à son travail, des dentelures ou crenelages (bords des tables) sur une photo (54bis) dont il a joint une copie de son écran.
nb-classe-12-01-10-gigi44-t42321-510.html

de mon coté, je ne vois pas ce problème, il semble que les autres forumeurs, non plus, ce qui est bizarre, c'est que ça le fait aussi à son boulot.

Ne sachant pas à quoi c'est du, on pose la question :wink:

merci!!

lincal a écrit:Bizarre en effet...
Il faudrait préciser l'OS et le navigateur, peut-être aussi la résolution.

Pour ma part, ici sous IE6, Win XP et en 1280 x 1024... j'ai le même problème, peut-être un peu moins prononcé. Je regarderai chez moi ce soir.

pyroclastique a écrit:Petite question,

Que se passe il si on clique sur la photo?
S'affiche t'elle en plus grande ?
si oui, n'oubliez pas que les images son redimensionnées sur le forum en fonction de votre résolution.
Et que de ce fait, il peut y avoir ce genre de problème et qui disparait de suite lorsque l'on affiche le photo en taille réelle. ;)

Photos: 1029
pyroclastique

Membre VIP
Membre VIP

Messages: 65892

Inscription: 11 Mai 2005

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Micro Nikkor 60mm f/2.8 D AF

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

Sujet verrouillé
Précédente

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron