Sujet: Idées d'améliorations et nouvelles fonctions pour Pixelistes

Modérateur: Modérateurs

Poster une réponse

par Gim » Vendredi 09 Mars 2007 0:31

Bonsoir,

Y'a un truc qui m'énerve un peu lorsque je navigue sur ce forum. C'est quand il me dit:

Vous ne pouvez pas lancer une autre recherche si rapidement après la dernière effectuée; veuillez réessayer à nouveau dans un court moment.


Ne pourrait on pas supprimer cette temporisation? Car avec le nouveau serveur, il ne devrait plus y avoir de problème de surcharge non?

Merci par avance :-D

Photos: 403
Gim

Pixelistes
Pixelistes

Messages: 1249

Inscription: 26 Mai 2005

Localisation: Neuchâtel / Suisse

Boitier 1: - Nikon D300

Objectif 1: - Sigma 12-24mm f/4.5-5.6 EX DG

Objectif 2: - Nikkor 17-55mm f/2.8G ED-IF AF-S DX

Objectif 3: - Sigma 24mm f/1.8 EX HSM

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro Nikkor 60mm f/2.8 D AF

Objectif 6: - Nikkor 85mm f/1.4 D IF

Objectif 7: - Nikkor 80-200mm f/2.8D ED AF

Objectif 8:

Objectif 9:

Objectif 10:

Flash 1: - Nikon SB-800

Michel - Site internet

par pyroclastique » Vendredi 09 Mars 2007 9:25

C'est vrai que cela est embêtant...
Cela n'est pas pour soulager le serveur, mais pour éviter qu'un petit malin n'arrête pas de lancer ce types de requettes et fasse planter le serveur.

Pourquoi n'utilises tu pas la recherche Google intégré ?
:wink:

Photos: 1029
pyroclastique

Membre VIP
Membre VIP

Messages: 65892

Inscription: 11 Mai 2005

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Micro Nikkor 60mm f/2.8 D AF

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

par Gim » Vendredi 09 Mars 2007 18:24

Ce problème survient en naviguant normalement dans le forum, en passant de "messages non lus depuis la dernière visite" à "voir ses messages" par exemple. Ou simplement en faisant "reculer d'une page" pour revenir à "messages non lus depuis la dernière visite".

C'était juste pour le signaler :wink:

Photos: 403
Gim

Pixelistes
Pixelistes

Messages: 1249

Inscription: 26 Mai 2005

Localisation: Neuchâtel / Suisse

Boitier 1: - Nikon D300

Objectif 1: - Sigma 12-24mm f/4.5-5.6 EX DG

Objectif 2: - Nikkor 17-55mm f/2.8G ED-IF AF-S DX

Objectif 3: - Sigma 24mm f/1.8 EX HSM

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro Nikkor 60mm f/2.8 D AF

Objectif 6: - Nikkor 85mm f/1.4 D IF

Objectif 7: - Nikkor 80-200mm f/2.8D ED AF

Objectif 8:

Objectif 9:

Objectif 10:

Flash 1: - Nikon SB-800

Michel - Site internet

par stephh » Vendredi 09 Mars 2007 18:29

pareil chez moi :|

Photos: 2163
stephh

Membre VIP
Membre VIP

Messages: 37464

Inscription: 26 Nov 2005

Localisation: Morges, CH

Boitier 1: - D300

Boitier 2: - D60

Objectif 1: - Fisheye AF DX 10,5 f/2.8 D

Objectif 2: - Nik 12-24mm f/4G ED-IF AF-S DX

Objectif 3: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nik 35mm f/1.8G AF-S DX

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Micro Nik 105 f/2.8 D AF

Objectif 8: - Nik 300mm f/2.8D ED-IF II AF-S

Objectif 9: - Nik 18-55mm f/3.5-5.6G ED AF-S DX II

Flash 1: - SB-800

Flash 2: - SB-800

Flash 3: - SU-800

Flash 4: - SB-R200

par pyroclastique » Vendredi 09 Mars 2007 22:36

Gim a écrit:Ce problème survient en naviguant normalement dans le forum, en passant de "messages non lus depuis la dernière visite" à "voir ses messages" par exemple. Ou simplement en faisant "reculer d'une page" pour revenir à "messages non lus depuis la dernière visite".

C'était juste pour le signaler :wink:


Normal, c'est comme une recherche.

Je vais voir pour la réduire un peu :wink:

Photos: 1029
pyroclastique

Membre VIP
Membre VIP

Messages: 65892

Inscription: 11 Mai 2005

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Micro Nikkor 60mm f/2.8 D AF

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

par Gim » Vendredi 09 Mars 2007 22:41

Merci pyro, c'est vraiment cool :-D

Photos: 403
Gim

Pixelistes
Pixelistes

Messages: 1249

Inscription: 26 Mai 2005

Localisation: Neuchâtel / Suisse

Boitier 1: - Nikon D300

Objectif 1: - Sigma 12-24mm f/4.5-5.6 EX DG

Objectif 2: - Nikkor 17-55mm f/2.8G ED-IF AF-S DX

Objectif 3: - Sigma 24mm f/1.8 EX HSM

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro Nikkor 60mm f/2.8 D AF

Objectif 6: - Nikkor 85mm f/1.4 D IF

Objectif 7: - Nikkor 80-200mm f/2.8D ED AF

Objectif 8:

Objectif 9:

Objectif 10:

Flash 1: - Nikon SB-800

Michel - Site internet

par pyroclastique » Vendredi 09 Mars 2007 22:46

Modif faites, je ne raccourcirais pas plus :wink:

Photos: 1029
pyroclastique

Membre VIP
Membre VIP

Messages: 65892

Inscription: 11 Mai 2005

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Micro Nikkor 60mm f/2.8 D AF

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

par Jacqboel » Jeudi 15 Mars 2007 19:59

Avez-vous une explication ?
Depuis quelques temps, je subis des petits problèmes agaçants, mais pas pénalisants :
    Certains liens reçus par mail sur des topics auxquels je suis abonné, me font échouer sur une page m'annonçant que "la page n'existe pas"
    Régulièrement, alors que je n'ai absolument pas touché aux cookies, je ne suis pas reconnu sur le site et je dois réintroduire mes pseudo et mot de passe

Le problème vient-il de mon PC ?
Merci.

Photos: 103
Jacqboel

Pixelistes
Pixelistes

Messages: 1003

Inscription: 08 Déc 2006

Localisation: Liège-Belgique

Objectif 1:

Cordialement.
Jacques

--------------------------------
"Le véritable voyage de la découverte ne consiste pas à chercher de nouveaux paysages, mais à avoir de nouveaux yeux." (M. Proust)
--------------------------------

par pyroclastique » Jeudi 15 Mars 2007 22:40

Non, a première vue, cela n'est pas normal.

Pour les liens, si tu avais un exemple?
Pour les reconnexions, j'ai cru comprendre que cela arrivait à certains, mais pas tous.
Peut être faire un essaie en supprimant tes cookies et en regardant si cela se reproduit. :wink:

Photos: 1029
pyroclastique

Membre VIP
Membre VIP

Messages: 65892

Inscription: 11 Mai 2005

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Micro Nikkor 60mm f/2.8 D AF

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

par dranilom » Jeudi 15 Mars 2007 22:56

Jacqboel dit:Certains liens reçus par mail sur des topics auxquels je suis abonné, me font échouer sur une page m'annonçant que "la page n'existe pas"
Régulièrement, alors que je n'ai absolument pas touché aux cookies, je ne suis pas reconnu sur le site et je dois réintroduire mes pseudo et mot de passe

Photos: 753
dranilom

Pixelistes
Pixelistes

Messages: 2828

Inscription: 25 Mai 2006

Localisation: Paris

Boitier 1: - Nikon D4

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 4: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Flash 1: - Nikon SB-R1C1

Flash 2: - Nikon SB-900

TC 2: - Nikon TC-20E III

par Jacqboel » Vendredi 16 Mars 2007 5:43

Bonjour Pyro:
En démarrant ce matin, j'ai à nouveau dû réintroduire mon pseudo et mon pwd pour me connecter. Ce n'est pas bien grave sauf que je suis alors redirigé automatiquement sur la page du forum général et que je perds la page sur laquelle je m'étais branché.
Pour les erreurs de liens venant des messages email, là, c'est aléatoire, mais heureusement non fréquent.
Bonne journée.

Photos: 103
Jacqboel

Pixelistes
Pixelistes

Messages: 1003

Inscription: 08 Déc 2006

Localisation: Liège-Belgique

Objectif 1:

Cordialement.
Jacques

--------------------------------
"Le véritable voyage de la découverte ne consiste pas à chercher de nouveaux paysages, mais à avoir de nouveaux yeux." (M. Proust)
--------------------------------

par lviatour » Vendredi 16 Mars 2007 6:45

Jacqboel a écrit:Bonjour Pyro:
En démarrant ce matin, j'ai à nouveau dû réintroduire mon pseudo et mon pwd pour me connecter. Ce n'est pas bien grave sauf que je suis alors redirigé automatiquement sur la page du forum général et que je perds la page sur laquelle je m'étais branché.
Pour les erreurs de liens venant des messages email, là, c'est aléatoire, mais heureusement non fréquent.
Bonne journée.


Cela ressemble à un problème de config avec le navigateur, tu utilises Firefox ou Explorer?

Probablement les traces qui sont effacées à la fermeture et donc les cookies.

Photos: 1465
lviatour

Membre VIP
Membre VIP

Messages: 12243

Inscription: 27 Nov 2006

Localisation: Belgique (Bruxelles et Hamois)

Boitier 1: - Nikon D4s

Boitier 2: - Nikon D4

Boitier 3: - Nikon D90

Boitier 4: - Nikon FE

Boitier 5: - Nikon Nikkormat FT3

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 5: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 6: - Nikkor 50mm f/1.4G AF-S

Objectif 7: - Nikkor 85mm f/1,4G AF-S

Objectif 8: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 9: - Nikkor 600mm f/4G ED AF-S VR

Objectif 10: - Sigma 150mm f/2.8 DG EX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-700

Flash 3: - Nikon SB-700

Flash 4: - Nikon SB-600

TC 2: - SIGMA Teleconvertisseur 2× APO EX

TC 3: - KENKO 1,4X Pro 300 Nikon AF DG

TC 5: - SIGMA Teleconvertisseur 1,4× APO EX

par pascom » Vendredi 16 Mars 2007 8:54

Une idée à moi.

Dans la réponse rapide, est-il possible d'avoir les fonctions du traitement de texte (gras, italique, soulignè etc...à droite par exemple)?

Car, quand, je clique sur les pixelistes pour les avoir dans le texte en gras mais ensuite, je veux mettre des photos etc..., je suis obligé de couper le texte, cliquer à "Répondre" et ainsi avoir les fonctions avancées.

Si ce n'est pas possible, ce n'est pas du tout grave, tu fais un boulot formidable :wink:

Photos: 2506
pascom

Membre VIP
Membre VIP

Messages: 22892

Inscription: 20 Déc 2005

Localisation: Gironde

par pyroclastique » Vendredi 16 Mars 2007 9:10

Cela m'arrive aussi pascom, mais le but des réponse rapide est que cela soit rapide :mrgreen:

Ajouter des fonctions alourdirait la page.

En revanche, les fonctions de mise en page pour les réponses standards serait une bonne idée je pense :wink:

Photos: 1029
pyroclastique

Membre VIP
Membre VIP

Messages: 65892

Inscription: 11 Mai 2005

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Micro Nikkor 60mm f/2.8 D AF

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

par bionikon » Vendredi 16 Mars 2007 9:19

Bonjour à toutes et tous,

Peut-être la fonction existe-t-elle déjà mais je ne l'ai pas trouvée...alors voilà, très souvent, je souhaiterais visualiser en bloc les images d'un intervenant mais cela suppose (a priori) parcourir tous ses messages pour aller à la pêche.

Serait-il donc envisageable d'avoir une fonction de recherche par auteur qui n'affiche que les messages contenant des tags "image" ?

Je renouvelle mes bravos à toute l'équipe "Pixelistes" !!!

Photos: 41
bionikon

Pixeli....
Pixeli....

Messages: 201

Inscription: 23 Jan 2007

Boitier 1: - D200

Boitier 2: - D7000

Objectif 1: - Micro Nik 60mm f/2.8 D AF

Objectif 2: - Nik 50mm f/1.4 AF

Objectif 3: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 4: - Nik 28-105mm f/3.5-4.5D AF

Objectif 5: - Sig 70-200mm f/2.8 APO EX DG HSM

Poster une réponse
PrécédenteSuivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron