Sujet: problème de déclenchement flash

Poster une réponse

problème de déclenchement flash

par boulaka91 » Mercredi 04 Août 2021 18:56

Bonjour à tous,

Je viens vers vous car j'ai un problème avec mon Nikon d5 et les flash en général.
En effet quand je branche un flash (sb-700 ou kit r1c1) il est correctement reconnu par le boitier, mais il est impossible qu'il se déclenche lors d'une prise de vue.
Les piles sont neuve, la batterie du d5 aussi, lorsque j'éteint le boiter le flash se met en stand by, quand je test en appuyant sur le bouton du flash j'ai bien un éclair qui part.

J'ai donc essayer sur un autre boitier et la ras cela fonctionne parfaitement.
Je tiens a signaler que sur le d5 j'ai toujours un icone d'éclair barré sur l'écran de contrôle.
avez vous une idée pour régler ce soucis, ou c'est peut être une panne sur mon boitier.

merci à tous

Photos: 39
boulaka91

Pixel.....
Pixel.....

Messages: 112

Inscription: 15 Fév 2012

Objectif 1:

Publicité

Re: problème de déclenchement flash

par Choub » Jeudi 19 Août 2021 16:29

Si tu a l'icone barré ce qui correspond au flash désactivé c'est normal qui déclenche pas ! Tout est expliquer page 198 , sinon je vois pas ce qui pourrai empêcher son fonctionnement.

Photos: 296
Choub

Pixelistes
Pixelistes

Messages: 1013

Inscription: 17 Jan 2008

Localisation: Picardie

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron